spikexp31

Transition Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

About spikexp31

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello everyone, @pocopico at which post are you refering to please ?
  2. Heya Redpill Community, I am following your progress and this is truly amazing. I am really excited to test DSM 7+ on my Gen8 running ESXI 7.02 for now. Unfortunately, I don't have enough skills to compile a loader within docker, as I don't clearly understand the entire process (shame for an IT guy), so i will wait when first release will arrive. However, I would have one question because that is not clear to me for now. Reading earlier comments, I saw that onboard Nics on micro gen8 are not supported for bare-metal install but would it work with vmxnet3.ko dr
  3. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.1.6-15266 Update 1 - Loader version and model: JUN'S LOADER v1.02b - DS3615xs - Using custom extra.lzma: NO - Installation type: VM - ESXI 6.0 - Additional comments: REBOOT REQUIRED
  4. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.1.6-15266 - Loader version and model: Jun's Loader v1.02b - DS3615XS - Using custom extra.lzma: NO - Installation type: VM - ESXi 6.0.0 on HP N54L - Gen7 - Additional comments: NO REBOOT REQUIRED
  5. Hi, Quite simple : - Download both pat (with latest update) and vmdk files - version DS3615xs 5.2-5592.2 from http://xpenology.me/downloads/ - Open your Vsphere client and shutdown the xpenology vm - Open the datastore browser of your host - If you wish, create a new folder on the root of the datastore and do a backup\copy of the main Xpenology files of your vm - Upload the vmdk XPEnoboot_DS3615xs_5.2-5592.2 in the folder of your Xpenology vm, close the datastore window. - Right click on your Xpenology vm in the vm list \ click on "Edit settings" - Highlight the Drive 1 and remov
  6. Update 3 downloaded directly and installed without using install\upgrade mode. Successfull on G7 with Vmware ESXI 6.0 All Volumes there after 2 restarts. Perfect
  7. Maj ok pour moi aussi sur mon G7 \ ESXI 5.5U2. Changelog : (2015/03/21) Fixed Issues Upgraded OpenSSL to 1.0.1m to address multiple vulnerabilities (CVE-2015-0204, CVE-2015-0286, CVE-2015-0287, CVE-2015-0289, CVE-2015-0292, CVE-2015-0293, CVE-2015-0209, and CVE-2015-0288).
  8. For sure, we will be patient. I would have had enough skills to help you but the way is long to get it. My G7 is working like a charm thanks to xpenology and I have a dedicated vm for further tests on your future release. Count on me as pilot user ! Hope you will get rid of these last few bugs quickly. Thank you for your work.