Null

Transition Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Null

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. redpill has been gone for many months, does anyone know what happened to redpill? or any information? without redpill, what should we do with the next major version update of Synology?
  2. In any case, still thank you for everything, looking forward to your good news !
  3. Another problem: when i use ios, the synology APP didn't show me the right cpu, it still show my cpu is j3455(DS918's default cpu) how to fix it? thank you
  4. processor : 0 vendor_id : GenuineIntel cpu family : 6 model : 55 model name : Intel(R) Celeron(R) CPU J1900 @ 1.99GHz stepping : 9 microcode : 0x90a cpu MHz : 1993.000 cache size : 1024 KB physical id : 0 siblings : 4 core id : 0 cpu cores : 4 apicid : 0 initial apicid : 0 fpu : yes fpu_exception : yes cpuid level : 11 wp : yes flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi
  5. the same problem, how to fix it
  6. Is that the latest version of the guide, automatic boot can not be used? I can boot automatically with the previous boot, but it doesn’t seem to work anymore.
  7. Yes, I think it is (I calculated the Sn and MAC code of 918, so I'm not sure it must be right. Does being able to log in to an account mean it's right?)
  8. I changed 3615 to 918 at night. There is no problem of automatic restart at present. However, although I can log in to synology account, as long as I set quickconnect, I will be forced to exit the account. I don't know whether it's synology's problem or a system bug. Being able to log in to the account should mean the calculated Sn and MAC, right? (My 3615 didn't have this problem before)
  9. After I updated the latest boot today, the machine can be connected normally a few minutes before startup, but then it can't be connected again, but the IP address of the machine can still be seen on the router I just changed the rd.gz file in the boot to the original one and it can be used normally. Then I found that he displayed a notice :"the partition 3 of the external device USB disk 2 cannot be loaded."I think this message is related to the inability to use the latest boot normally
  10. synology today updated the photo suite to fix the problem of face recognition
  11. I also encountered the problem of automatic system restart when using Intel CPU (J1900)
  12. I found that if the system crashes, the login interface of NAS accessed by mobile phone before the crash will display the old DSM login interface instead of the new DSM 7.0 interface
  13. sed -i 's/supportsystemperature="yes"/supportsystemperature="no"/g' /etc.defaults/synoinfo.conf sed -i 's/supportsystempwarning="yes"/supportsystempwarning="no"/g' /etc.defaults/synoinfo.conf