withwolf1987

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About withwolf1987

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Welchen Loader benutzt du? Beiede MAC-Adressen in der grub.cfg eingetragen? Ich habe ein ähnliches Setup nur mit einem GA-H97-HD3 und es läuft ohne probleme mit loader 1.04b
  2. withwolf1987

    DSM 6.2 Loader

    Update: I think it because I edited the "/etc.defaults/synoinfo.conf" for SHR. Can this brake the system?
  3. withwolf1987

    DSM 6.2 Loader

    Thank you very much jun😍 Working with bare metal AMD System.😎 (AMD Athlon X2 250,GA-MA78GM-DS2H) edit: First installation was sucessful. After every reboot the Synology Web Assistant shows up and force me to migrate or reinstall DSM 6.2
  4. Fore some reason the edit function is not working. I sorted it out. What would be really nice is a Gadget in the Web interface
  5. Thank you for the work. What else do I need to see CPU temperature or FAN speed? I have a AMD Athlon II X2 250 with a Gigabyte motherboard. I think your driver should work with my hardware. Thanks for advice.
  6. Updated my custom AMD(Gigabyte GA-MA78GM-S2H, Athlon II X2 250) with Jun's loader 1.02b system with success.
  7. Problem Solved. I started a fresh installed XPEnology and attached the hard disk from my old. The Synology recognized the RAID/Volume and repaired it. But I have still another problem. I can't install updates. I get the error: connection failed. Check your Internet connection. The Internet is working on the system. I can install Pakeges. If I try to ping update.synology.com or www.google.de from the consol i get "ping: www.google.de: Temporary failure in name resolution" Can some one help me?
  8. I have a pig Problem. Had the loader working for nearly a month. Since 2 week I can't install updates. Today I tried to reinstall the system with the reinstall option in the loader. The Synology assistant find the system. After the reboot I chose the normal but, but nothing happens. Tried force install the same. Normal boot now it show that the system can be recovered. But nothing happens. What can I do now?
  9. withwolf1987

    DSM 6.1.x Loader

    Update 8 on Baremetal without a problem.
  10. Does anyone successfull install in VM Ware workstation 12? If I try to connect via ssh and the private RSA key is still get a second login promt with password. Also connect via serial doesn't work.
  11. Yes, also no success. I appreciate the help, but I'm done with the restore. Yes, also no success. I apprichade the help, but I'm done with the restore.
  12. Yes but the filesystem is broken. It will not be recognized as an ext4 anymore. Also I tried to recover some file with photorec or R-Studio for Linux. Some file are recognized but with the wrong content. I'm tired. Now I delete the Volume and the RAID and start new. It is a bit stuff to do for me to get all my Series back that are lost now. In my luck at scrap the series with Ember media Manager. So I know which Series are lost.
  13. Thank you, I tryed to recover the Data with Ubuntu. I managed to reassabmle the RAID and started the LVM, but the Volume is not mounted. In the Diskmanager i can see the LVM Volume but it have no filesystem. What can I do?
  14. Hello I have a XPEnology with 2 WD 2TB and 2 WD 3TB. There was 1 Volume about all 4 disk configured at SHR-1. Yesterday i try to added a 3 WD3 TB disk. During the process i had to shutdown the system. Didn't think it would be a big deal. Today I startet the NAS again and everything is lost. Volume is gone. The system made a parity check. But the Volume is still crashed. At the start the system give me a Info that I should check if the Harddisk are connected in the right slot. I didn't change anything. A Screenshot of the message but in german. https://www.dropbox.com/s/0a2kbssmm580j ... r.png?dl=0 Now I can't access any data or restore the Volume. Can someone help me to access my data at least? Best regards Michael
  15. Link to http://www.gigabyte.com/products/product-page.aspx?pid=2814#ov