modboxx

Members
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

3 Neutral

About modboxx

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. This thread got me thinking so I went back and removed the other firmware and modules (See RC.modules) I have a J3455m so don't need most of those modules. The boot time appears to be a whole lot faster without that stuff. I also replaced the r8168 module with a newer one from the 24922 update. The only ones i haven't touched is OPTIONAL_MODULES="agpgart intel-gtt intel-agp cfbfillrect cfbimgblt cfbcopyarea sysfillrect sysimgblt syscopyarea fb_sys_fops fb" I'm not sure about those have to find some time to look them up and test. I also tried to replace some of the june path but it didn't work. extra.lzma rc.modules
  2. - Outcome of the update: SUCCESSFUL - DSM version prior to update: DSM 6.2.1-23824U6 - Loader version and model: Jun v1.04b - DS918 - Using custom extra.lzma: YES, - Installation type: BAREMETAL - ASRock J43455m - Additional comments: real3x extra on update
  3. I too can confirm on asrock j3455m updated to 24922 update 2. Well done indeed. Removed the DS_Store, i915 firmware, and the duplicate extra file. (Seems to boot faster?) extra.lzma
  4. From this thread, It's made by real3x. It has the i915.ko and the drm*.ko's removed. I too have a j3455 so I wanted to play with it. extra.lzma
  5. No. There's an Extra duplicate inside the extra folder. Use 7zip to see inside. Also a lot of .DS_Store files just look sloppy. Tighten it up.👍
  6. The Extra file in the link above has an additional extra file in it , a duplicate. Also question why do you need to keep the i915 firmware if the .ko is removed?
  7. I've been under attack for a couple of days now and what's impressive is that the amount of IP's they have at their disposal(643 currently) Anyway here's a blacklist I've put together from all the attacking IP's if you want to block them at your gateway. Additionally, make sure to disable your admin account as that seems to be the only account they are targeting Blacklist.txt Here's how it will look in the auth log. 2019-07-29T08:11:03-04:00 Hostname synocgid: pam_unix(webui:auth): authentication failure; logname= uid=0 euid=0 tty= ruser= rhost=139.59.84.30 user=admin 2019-07-29T08:11:48-04:00 Hostname synocgid: pam_unix(webui:auth): authentication failure; logname= uid=0 euid=0 tty= ruser= rhost=52.221.135.26 user=admin 2019-07-29T08:14:37-04:00 Hostname synocgid: pam_unix(webui:auth): authentication failure; logname= uid=0 euid=0 tty= ruser= rhost=128.199.80.77 user=admin 2019-07-29T08:16:22-04:00 Hostname synocgid: pam_unix(webui:auth): authentication failure; logname= uid=0 euid=0 tty= ruser= rhost=206.189.119.148 user=admin PS. I guess if you Synology is not open to port 5000 your probably OK for now.
  8. Hi, Can you clarify on this a little bit? I have j3455m and have vt-d on but not sure what you mean by fix the boot? Thanks
  9. - Outcome of the update: FAILED - DSM version prior to update: DSM 6.2.1-23824 Update 6 - Loader version and model: Jun v1.04b - DS918 - Using custom extra.lzma: NO - Installation type: BAREMETAL - Asrock J3455M (motherboard network card disable) with Intel I350-T4 - Additional comments: No network at boot - Outcome of the update: FAILED - DSM version prior to update: DSM 6.2.1-23824 Update 6 - Loader version and model: Jun v1.04b - DS918 - Using custom extra.lzma: NO - Installation type: BAREMETAL - Asrock J3455M (motherboard network card disable) with Intel NC360T - Additional comments: No network at boot
  10. modboxx

    DSM 6.2 Loader

    I actually think the same, I read about that a while back and most people reported gpu issues after upgrading their bios. Try to upgrading again and see if it lets you? then clear cmos and see what happens maybe you'll get lucky.
  11. modboxx

    DSM 6.2 Loader

    My Motherboard J3455M Bios 1.80 I did change my bios settings but I do not believe that has anything to do with it because I've tried almost every combination of settings and never had an issue with HW acceleration. I used to have one server with six drives (5x 4tb purple + 1 ssd Samsung pro) then I split it into two server, the one from the video only has one drive either way when it was six or one hw acceleration still worked. I use an old 4gb usb2 stick
  12. modboxx

    DSM 6.2 Loader

    That's odd that the folder is not there? I can confirm on a clean install that folders is there Here's a screenshot from a clean install from this morning with just ssh enabled. PS disk was wiped prior to install. In your bios settings is your graphics set to onboard? I posted a test video of plex hw acceleration performance with juns new i915 driver, also note this is with performance set eco mode in bios, with sports its even faster. During playback watch the buffer fill up, it's amazing how good that is with a 4k hevc. Additionally that video is from a remote storage folder located on another xpenology. One last note the video was recorded using 10fps so it's a bit choppy but not the reflection of the real experience. Test video
  13. modboxx

    DSM 6.2 Loader

    Those settings were for 1.03a2 loader that i found to improve my system performance, for 1.04b I actually use the opposite of some of those settings and have a great experience. I'm not the only one who uses the j3455 platform and has a great experience I recommend you look over these forums on advice for issue your are having. As for actual performance problems please clarify what exactly is your issue? Where's the slow down? Is it network? Is it hard drive related? GPU? Activation.conf does not get created when you install DSM6.1/6.2. So if this was a fresh install don't expect to see it. The file gets created after you install Videostation, enable hw acceleration, and play a video, until then it will not exist unless you ssh into your system and run the command to create it. Additionally Plex does not use the file whatsoever, it doesn't care if it's there or not and on top of that Videostation Sucks why even waste your time with it? The newer version are limited to a few audio codecs even with ffmpeg installed.
  14. modboxx

    DSM 6.2 Loader

    Any word on the P-state driver?
  15. Hi Arkhip, Question? I'm using the sybdata-proxyalpine build. I tried to start the p2p broadcasting or hybrid broadcasting but nothing happens? Has anyone tried this? For testing I tried it on the Windows version and it worked fine. What do you guys use for IOS? I've tried a few different apps and they were either bloatware or just didn't work.