Dead Synology DS411Slim


Recommended Posts

Hi,

 

I'm not sure if this is the right place to post else I hope you'll move it.

 

I have an old DS411Slim that all of sudden after a SMART Scan wouldn't show up in my network. STATUS and LAN were green and flashing showing everything worked fine. I worked with this for a week or so. Tried everything with resetting, directly connect my computer via LAN cable nothing would help me. It never showed up in Synology Assistant or find.synology.com neither with or without Windows Firewall activated.

Now when I boot it almost nothing happens. It's just flashing in blue in the POWER button and STATUS and LAN is no longer reacting.

 

Is there anything I can do?

Link to post
Share on other sites
8 minutes ago, Dfds said:

As it’s a genuine Synology device your best option is probably contacting Synology support.

Unfortunately that didn't get me any further. He said it sounded like a broken device but since the warranty is long gone they couldn't help me. I asked if it was possible to load a firmware directly from USB or something like it, but that wasn't an option he said. But I have a feeling that something can be done... I'm not ready to just throw it in the trash.

Link to post
Share on other sites

It's an old unit but I thought they might at least offer some advice. A quick google search points to a motherboard failure, have you tried shutting down, removing all HDD's USB's etc & rebooting?

Link to post
Share on other sites

All they said was that I could look for a place to repair.. But I'm pretty sure that would be way too expensive compared to buying a new faster unit.

 

I've tried with disks, without disks, with a completely clean disk. I believe that I've been through all the possibilities like that.
It doesn't even react when holding down the reset button (No beep sound)

Link to post
Share on other sites

I don't know where you're based but it might be worth trying to find a local computer repair shop & getting a quote, at this point you don't really have much to loose.

Link to post
Share on other sites

i guess if you get charged 2-3 hours and parts (if thats even possible, because most of the hardware is custom) and compare it with a new 4 slot nas ...

you can get a DS420j (latest modell, the 20 stands for 2020) for <300€ and the same model as your's as new iteration (DS419slim) is about 340€

and maybe now days you might not even need a 4 slot modell, a 2x3,5" model can hold a lot of data with up to 2x18TB hdd's and thses units are 180-250€

there seem to be some TerraMaster "converts" here with xpenology, so that might be a option too if you want to stick to DSM

maybe a F2-220 with a J1800 CPU or F2-221 with a J3355

https://xpenology.com/forum/topic/7827-terramaster-f2-220/page/6/#elControls_154250_menu

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.