alexthunderstorm

Synology Assistant findet nichts

Recommended Posts

Hallo zusammen, 

 

ich nutze den Loader 1.04b zum emulieren einer DS918+. Das ganze läuft auf einem AS Rock H87 Pro4 mit einem Intel 1230 v3. Bislang lief auch alles ohne Probleme. Jetzt musste ich einmal die NAS runterfahren und an einen anderen Platz stellen. Seitdem wurde ihm von der FritzBox entweder keine IP zugewiesen, die "Happy Hacking"-Meldung erscheint aber. Oder aber: Habe ein BIOS reset durchgeführt. Jetzt bekomm ich eine IP, aber der Synology Assistent bzw. find.synology finden nichts. Habe dazu alle HDD's erstmal abgeklemmt und nur den USB Stick dran. Es ist CSM aktiv und wird über Lagacy gebootet. Ich habe einige Beiträge gelesen und das gefunden: 

Wäre das eine Möglichkeit? Oder was könnte nach dem Herunterfahren passiert sein? 

Verstehe das Tutorial mit der " extra.lzma file" nicht so richtig, sorry...

 

Viele Grüße

 

Share this post


Link to post
Share on other sites

1.04b 918+ braucht kein csm, aber evtl. hast du treiberprobleme wenn es ein update gab

prüfe mal welche files auf der 2. partition sind und poste mal größe und file stimestamp

sicher die files und versuch mal wie hier beschrieben extra/extra2 und passenden 6.2.3 kernel und schau ob es dann im netzwerk gefunden wird

https://xpenology.com/forum/topic/28321-driver-extension-jun-103b104b-for-dsm623-for-918-3615xs-3617xs/

 

wenn das geht kannst du mit platte booten und sehen was passiert, wenn es nicht bootet sollte der syno assistant (programm) anzeigen das der laoder 6.2.3 hat und auch was auf der platte ist, dann hast du die wahl den loader wieder auf diesen alten stand zu bringen oder ein update auf 6.2.3 durchzuführen

Share this post


Link to post
Share on other sites

Wenn ich den USB Stick in meinen PC stecke, ertönt der klassische Windowssound, aber wird nicht angezeigt. In der Datenträgerverwaltung taucht er auf. 

In dem Link steht: "with latest updates of win10 there is no drive letter anymore, its possible to still do it with the tools already used for creating the usb drive, read the usb to a imgae file with "Win32DiskImager 1.0" (activate "read only allocated partitions")". Aber da konnte ich im Win32DiskImager meinen USB Stick nicht auswählen. Habe dann über "USB Image Tool" ein Image des Sticks erstellt und in OSF Mount eingebunden. Dort zeigte er mir allerdings an, dass die Partition 2 (4MB) empty sei. Habe das gesamte Image (alle Partitionen eingebunden). Danach kommt ein WIndows Fenster, dass ich den neuen Datentrgäer formatieren müsse, damit ich ihn verwenden kann...

 

Kann ich auch einfach einen neuen USB Stick erstellen? Hatte zuvor 6.2.2.6 laufen meine ich.

 

VIelen Dank für die schnelle Hilfe schonmal.

Share this post


Link to post
Share on other sites

Dass find.synology.com nichts findet, passiert bei mir auch, selbst wenn DSM einwandfrei und schon länger läuft.
(Eben nochmal probiert bei mir, findet nichts.)
Der installierte Assistent hingegen zeigt die DSMs zuverlässig an.
Verlasse dich daher nicht auf die webbasierte Lösung, nimm ausdrücklich den Assistant, da bist du safe.

 

Dass mit dem USB-Stick kenne ich ebenfalls.
Ich habe den kurzerhand mit Rufus einfach komplett neu formatiert oder neu bespielt, je nachdem was ich brauchte.
Das vorbereitete Image liegt ja sicher eh noch irgendwo rum.
Alles andere brachte mich nicht weiter.
 

Share this post


Link to post
Share on other sites

im deutschn bereich gibts ein gepinnten beitrag bezüglich windows und der partitionen die win10 nicht mehr mounten will

https://xpenology.com/forum/topic/29670-howto-1-partition-des-bootsticks-in-windows-mountenbearbeiten-grubcfg/

 

außerdem meinte ich "zweite partition", was do da mit 4 MB hast ist "Partition 2" und das ist bei 0 anfangend gezählt

erst kommt die boot partitonn mit der grub.cfg, dann die partition wo der orginal kernel von synology liegt (passend zur installtion auf disk) und die treiber in form von extra.lzma

die dritte partition ist für das was wir machen wollen unwichtig (falls sie denn überhaupt für etwas gut ist, habe die immer links liegen lassen)

Share this post


Link to post
Share on other sites
Posted (edited)

Hallo zusammen, 

sorry für die sehr späte Rückmeldung. Hatte aber mit Urlaub und Prüfungen und und und wenig Zeit zur Bearbeitung. Dein Beitrag mit dem Mount war sehr hilfreich, vielen Dank!
Meine Daten auf Partition 2 mit timestamp und Größe:

chemsum.syno 02.05.2020 1Kb
extra.lzma 09.10.2020 2.181kb
extra2.lzma 09.10.2020 2.065kb
grub_cksum.syno 02.05.2020 1kb
rd.gz 02.05.2020 5.953kb
Sone.9 29.03.2020 1kb
zImage 02.05.2020 3.360kb

 

Viele Grüße und großen Dank

 

Edited by alexthunderstorm
Nachtrag: Ich habe mir die extra.lzma/extra2.lzma for loader 1.04b ds918+ DSM 6.2.3 v0.13.3 runtergeladen und mit denen des USB Sticks auf Partition 2 ersetzt. Aber keine Änderung. Oder muss ich irgendwie den USB Stick wipen und neu bespielen?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.