• 0
SmartPhoneLover

6.2.x Loaders (DS918+ & DS3617xs) finding nothing [VMware]

Question

Hi all,

I'm just new on this community, and also to the XPEnology world ;)

 

Hope you can help me on the problem I'm facing right now while trying to mount it using VMware Workstation (Pro) on a Desktop PC, and 6.2(.1) Loaders, to be able to use, of course, DSM 6.2. If possible.

These are the steps I followed until I got stuck on Synology Assistant not finding any device (IP):

1. Extract Loader's ZIP file, and convert 'synoboot.img' to VMDK image (synoboot.vmdk). As I don't want to boot from a USB drive, and need VMware to boot it.

2. Create the VM: Linux 4.x-64bits, I/O Controller LSI Logic, Virtual Disk Type SATA (both synoboot.vmdk and storage to be used to install it).

3. Set Network Adapter preferences to 'Host-only', as 'XPEnoboot_DS3615xs_5.2-5967.1' was working fine.

 

And after turning it on, Synology Assistant can't find anything. But it's correctly started, I think.

 

Thanks ;)

photo_2019-02-09_20-38-24.jpg

Edited by SmartPhoneLover

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 1

Which loader and DSM are you trying to use?  Recommended VM type is "Other 3.x Linux 64-bit" for ESXi, but I don't know if that translates to VMWare Workstation.

 

EDIT: It would appear from topic that you have tried both 1.04b/DS918 and 1.03b/DS3617.

 

I recommend 1.04b/DS918 and vmxnet3-equivalent NIC (not sure what VMW "host" type is), or 1.03b/DS3615 and e1000e NIC type

Edited by flyride
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hi thank you for asnwering.

 

I already solved it. What was actually happening, at least on 6.x version was that it didn't recognize the net card, as you mentioned. So, after changing the NIC type to 'e2000e' on the vmx file, it worked. And also, created a custom VMnetx adapter to manually bridge the guest because I wanted to assign it a static IP address within my 'real' network, so be detected from my host.

Apart from this, had to move the SATA disk (vmdk image) of the Loader to the first place, in the BIOS boot order. And worked!

 

And talking about 5.2 (last available), I just needed to manually set the CD-ROM (virtual) to be in the first place (order), because I don't know why, but VMware was just preventing it to start after installing the DSM file. So, it worked too!

 

These are the Expenology systems I'm currently using to test them, and know about this beautiful NAS system:

- 5.2: XPEnoboot_DS3615xs_5.2-5967.1 (Loader) / DSM_DS3615xs_5967 (PAT)

- 6.2: Jun's Loader v1.03b DS3617xs (Loader) / DSM_DS3617xs_23739 (PAT)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now