Recommended Posts

Hello, je suis actuellement en DSM 6.2-23739 avec un boot version 1.03B - 3617

puis je passer sur la derniere version syno sans risque ?

je comprends pas le tableau suivant ...

 

https://xpenology.com/forum/topic/13333-tutorialreference-6x-loaders-and-platforms/

 

Merci pour votre aide

Share this post


Link to post
Share on other sites

La 6.2.1. xxxx ne fonctionne pas avec le gen8

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Merci , mais il semberai que ce soit tout de même possible

https://xpenology.com/forum/topic/13995-hp-microserver-gen8-migration-from-61-to-621-help/?do=findComment&comment=104776

les drivers de la carte reseau du Gen8 semble ne pas être pris en charge , j'avoue que je comprend pas bien .... il l'ont toujours été ....

 

quelqu'un aurait il des infos ?

merci

Edited by fabbe

Share this post


Link to post
Share on other sites

Si tu es en baremetal ça ne fonctionne pas à moins d'ajouter une carte réseau compatible à priori carte intel
Sous ESXi cela fonctionne avec la carte e1000e
Si tu veux faire la mise à jour tu as 2 solutions
Soit tu achètes une carte compatible
Soit tu passes sous ESXi et tu mappes tes disques en rdm. Pour cela il te faudra une carte SD et un SSD pour le datastore.

Envoyé de mon BLA-L29 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Si on en croit @jensmander pas de soucis :

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Salut,

 

Je vous confirme la possibilité de mettre à jour un MicroServer Gen8 de HP en version DSM 6.2.1-23824.

Voir le post dans DSM update reporting

 

Mais attention c'est avec avec la plateforme DSM 3615 et pas la 3617. Voir les recommandations de flyride Tutorial/Reference: 6.x Loaders and Platforms 

 

Côté carte compatible, j'ai utilisé l'Intel EXP9301CTBLK avec le chipset 82574L 

On la trouve sur Internet pour 30 €.

 

D'après ce que j'ai lu il faut bien penser à désactiver les cartes réseau interne pour éviter tout problème.

Edited by Mai_Mai

Share this post


Link to post
Share on other sites

Je trouve tout de même dommage que les cartes internes de ce serveur (extrêmement courant à priori dans les configurations trouvées ici) ne soient pas systématiquement incluses avec le loader.

Dans mon cas, le slot d'extension est utilisé pour une carte SATA donc je ne peux pas migrer vers une version 6.2

 

Jacques

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.