mprinfo

Members
  • Content Count

    50
  • Joined

  • Last visited

  • Days Won

    1

mprinfo last won the day on February 16

mprinfo had the most liked content!

Community Reputation

3 Neutral

About mprinfo

  • Rank
    Regular Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Oui il fait éviter le raid matériel sur mon gen8 je fais du raid 0 pour chaque disque car il y a des problèmes de freezes avec esxi et les pilotes ahci de la carte raid du gen8 À priori sous ESXi 6.7 cela fonctionne après quelques teste mais j'ai pas eu le temps de pousser les tests plus loin Pour le mappage des disques je fais cela en CLI disque par disque. Après on peut faire un raid logiciel sous dsm Perso je ne fais aucun raid. Le raid n'est pas une sauvegarde mais cela assure une continuité des services. Donc chaque jours je fais ma sauvegarde sur mon 2ème gen8 qui lui a dsm en natif Envoyé de mon BLA-L29 en utilisant Tapatalk
  2. Des nouvelles pour la carte réseau ? Envoyé de mon BLA-L29 en utilisant Tapatalk
  3. J' ai une hp364 sur mon gen8 esxi 6.7 aucun soucis J'ai aussi fais un test en baremetal et dsm 6.2.1 cela fonctionne après bidouille car je ne suis pas reparti de 0 Si il t'en reste une je te la prends pour mon gen8 en baremetal qui sert de sauvegarde cela me permettra de le passer en 6.2.1 Envoyé de mon BLA-L29 en utilisant Tapatalk
  4. Pour dsm918 il faut une carte réseau Intel et un cpu recent Envoyé de mon BLA-L29 en utilisant Tapatalk
  5. J'ai eu un truc bizarre sur esxi je n'avais plus accès au dsm j'ai ajouté une 2 carte réseau est la c'était OK mais dans dsm je ne voyais qu'une carte. J'ai supprimé les 2 carte puis ajouter une carte même problème. Je me suis aperçu lors de l installation d'une vm debian netinstall que j'avais le réseau aléatoirement. J'ai donc décidé de réinstaller esxi formatage de ma carte SD installation de esxi (je n'ai pas formaté le datastore) jai récupérer toutes mes vm et depuis plus aucun soucis Envoyé de mon BLA-L29 en utilisant Tapatalk
  6. Si tu es en baremetal ça ne fonctionne pas à moins d'ajouter une carte réseau compatible à priori carte intel Sous ESXi cela fonctionne avec la carte e1000e Si tu veux faire la mise à jour tu as 2 solutions Soit tu achètes une carte compatible Soit tu passes sous ESXi et tu mappes tes disques en rdm. Pour cela il te faudra une carte SD et un SSD pour le datastore. Envoyé de mon BLA-L29 en utilisant Tapatalk
  7. La 6.2.1. xxxx ne fonctionne pas avec le gen8 Envoyé de mon BLA-L29 en utilisant Tapatalk
  8. Si j'ai bien compris tu as un hp gen8 ? Moi je dirai que c'est un problème de drivers. Tu peux déjà faire un speed test de tes disques pour voir. Si c'est le cas il faut faire un downgrade du drivers Envoyé de mon BLA-L29 en utilisant Tapatalk
  9. Exacte il ne faut pas d'espace ou alors on met des guillemets Envoyé de mon BLA-L29 en utilisant Tapatalk
  10. Tu te mets dans le répertoire de destination tu modifiés "t10.ATA_____TOSHIBA_MK1234GSX_____________ _____________________965G2133S" par le nom de ton disque vmkfstools -z /vmfs/devices/disks/t10.ATA_____TOSHIBA_MK1234GSX_____________ _____________________965G2133S Disk_baie1.vmdk Envoyé de mon BLA-L29 en utilisant Tapatalk
  11. @nicoueron ouin le soucis n'est pas avec dsm pour le raid Avec un hp gen8 esxi avait des freezes si tu mettais les disques en ahci c'est un problème connu avec la carte contrôleur b120i Il fallait donc monter chaque disque en raid 0 pour contourner le problème De plus sur gen8 il faut faire le raid 0 dans un certain ordres. Le ssd en premier Pour baie 1 puis baies 2 etc... J'ai fais un tuto sur le forum domotique Fibaro J'aurais peut-être du le faire ici Envoyé de mon BLA-L29 en utilisant Tapatalk
  12. J'ai 2 gen8 1 en baremetal il est impossible d'installer dsm 6.2.1 car la carte réseau n'est pas reconnue. L'autre sous ESXi 6.7u1 Aucun soucis avec des disques en ahci par contre en raid il faut installer les pilotes à la main. Pour ESXi 6.5 il faut dowmgrader le pilote hpvesa sinon les performances sont atroces. J'ai monté mes disques en raid 0 car à priori il y a ou avait des soucis avec esxi la carte b120i en ahci J'ai fais un petit test en 6.7 et ahci je n'ai pas rencontré de problème je me demande si le problème est résolu ? Envoyé de mon BLA-L29 en utilisant Tapatalk
  13. Pas besoin de convertir vmdk vers img il suffit juste de renommer le vmdk en img Tu peux aussi éditer le fichier de 1ko et modifier l'extension comme cela tu pourras utilisé un fichier. Img J'ai 2 gen8 aucun soucis avec ds3615 ou ds3617 et disque rdm Je suis en baremetal sur 1 gen8 et dsm 6.2 car le contrôleur réseau ne fonctionne pas en 6.2.1 j'ai aussi pensé comme toi à l'achat d'une carte réseau mais ça m'embête de ne pas me servir de celle du gen8 solution esxi c'est faisable j'ai 12go de ram et un xeon 1265l Pour ceux qui on un gen8 vos disques sont en raid ou en ahci ? Car il y avait des soucis avec la b120i et esxi J'ai fais quelques test sous ESXi 6.7 et ahci je n'ai pas eu de soucis je me demande donc si le problème est résolu Attention esxi 6.7 n'est pas supporter officiellement pour gen8 si on fait du raid il faut installer le pilote en ssh Envoyé de mon BLA-L29 en utilisant Tapatalk
  14. On ne teste pas sur une version en production [emoji16] Une solution si tu es en ds3615 utilise le loader ds3617 et inversement si tu es en ds3617 Tu pourras installer dsm avec conservation des données mais perte de la config Envoyé de mon BLA-L29 en utilisant Tapatalk
  15. Perso je ne renome pas synoboot en vmdk je le laisse en img j'ai juste éditer le fichier qui fait 1ko et j'ai modifier le nom du fichier à utiliser. Lors d'une mise à jour j'ai juste à copier le nouveau bootloader via ssh je trouve ce plus pratique et rapide Envoyé de mon BLA-L29 en utilisant Tapatalk