HydrexHD1

Xpenology Konfigurationsmodus startet nach Neustart nicht

Recommended Posts

Hallo XPEnology Community,

Ich habe auf meinem selbstgebauten NAS Server mit den untenstehenden Komponenten versucht XPEnology nach dem Tutorial installiert:

 

Ich habe die Schritte genau so befolgt und die in der Videobeschreibung hinterlegten Dateien benutzt. Das Problem ist, dass nach dem Countdown der NAS neustartet und von dem installer Stick bootet und danach nicht mehr im Synology Assistant angezeigt wird. Ich habe  die Installations Dateien von der DS3617XS Version verwendet.

Hardware setup:

CPU: Intel Celeron CPU N3150 @ 1.60GHz

Ram: 2x Crucial 4GB DDR3L-1600 SOIDMM 1.35V CL11

Gygabite Micro ATX Mainboard

 

Danke für jede Antwort im Voraus :)

photo5418339679469677058.jpg

Share this post


Link to post
Share on other sites

Du hast aber schon die VID, PID und MAC Adresse entsprechend DEINES verwendeten USB-Stickts bzw. MAC-Adresse deiner LAN-Karte angepasst oder?

Welche DSM Version und welchen Loader hast du denn verwendet?

Ich würde aufgrund der Treiberkompatibilität aktuell nur den Loader V1.02b mit DSM 6.1.7 verwenden.

Share this post


Link to post
Share on other sites

Ich habe die VID und PID sowie die beiden MAC Adressen angepasst. Als Loader habe ich in der Videobeschreibung das Image von  DS3617XS und die Version 6.2 für  DS3617XS verwendet. Könntest du mir bitte die beiden Links zu dem passenden Download für den Loader und der DSM senden?

Edited by HydrexHD1

Share this post


Link to post
Share on other sites
3 minutes ago, HydrexHD1 said:

Ich habe die VID und PID sowie die beiden MAC Adressen angepasst. Als Loader habe ich in der Videobeschreibung das Image von  DS3617XS und die Version 6.2 für  DS3617XS verwendet. Könntest du mir bitte die beiden Links zu dem passenden Download für den Loader und der DSM senden?

schau mal hier: 

 

 

Share this post


Link to post
Share on other sites
12 minutes ago, Dreadnought said:

schau mal hier: 

 

 

Mir hilft der Beitrag bei dem Problem nicht viel weiter. Soll ich noch in der grub.cfg die Interne PID und CID angeben und könnte ich bitte die Download links für den Loader V1.02b mit DSM 6.1.7 und die dazu gehörige .pat Datei haben, um es mit denen zu probieren.

Edited by HydrexHD1

Share this post


Link to post
Share on other sites

Hm das Forum hat meinen Link nicht wirklich umgesetzt.

Auf Seite 3 Post-ID 63 hast du die Links.

Nur die PID und VID vom dem verwendeten USB Stick. 

Edited by Dreadnought

Share this post


Link to post
Share on other sites

Habe es jetzt hin bekommen. Vielen Dank. Wird der USB Stick weiterhin zum booten des Systems verwendet? Oder gibt es eine Möglichkeit ohne den Stick zu booten?

Share this post


Link to post
Share on other sites

Hab den NAS Server mit dem Internet verbunden. Es ist ein Update Verfügbar. Soll ich das Installieren? Und bei der OS Festplatte eine SSD sind es 120 GB. XPEnology verwendet nur wenige davon. Kann der restliche Speicher für die Anwendungen usw. verwendet werden?

Opera Momentaufnahme_2018-11-11_143250_192.168.188.71.png

Share this post


Link to post
Share on other sites
On 11/10/2018 at 4:00 PM, Dreadnought said:

Bei den Systemen die ich aufgesetzt habe, hatten alle Probleme mit 6.2. Bleib lieber erstmal auf 6.1.

Ich habe jetzt das Update in der Diskstation ausgeführt, da ich die Version 6.2 für ein Active Directory Plugin brauche. Welches Image soll ich für den Bootloader verwenden?

Share this post


Link to post
Share on other sites
4 hours ago, HydrexHD1 said:

Ich habe jetzt das Update in der Diskstation ausgeführt, da ich die Version 6.2 für ein Active Directory Plugin brauche. Welches Image soll ich für den Bootloader verwenden?

 

wenn du das Update bereits ausgeführt hast, kannst du nur noch das 1.0.4b Image nehmen.

Share this post


Link to post
Share on other sites
15 hours ago, Dreadnought said:

 

wenn du das Update bereits ausgeführt hast, kannst du nur noch das 1.0.4b Image nehmen.

Wo bekomme ich das 1.0.4b image für den ds3617 her? Und muss eine neue Seriennummer generiert werden?

Edited by HydrexHD1

Share this post


Link to post
Share on other sites
30 minutes ago, Dreadnought said:

1. Hier im Forum.

Ich muss mich korrigieren für 6.2 geht auch schon 1.0.3

2. Du brauchst eine SN für die DS3617, die sollte aber im Loader bereits voreingestellt sein.

Ich habe den neuen Bootloader auf den Bootstick geflasht. Leider finde ich den NAS Server nach dem Boot nicht in den Netzwerken. Die grub.cfg habe ich vorher bearbeitet.

Share this post


Link to post
Share on other sites
14 minutes ago, HydrexHD1 said:

Ich habe den neuen Bootloader auf den Bootstick geflasht. Leider finde ich den NAS Server nach dem Boot nicht in den Netzwerken. Die grub.cfg habe ich vorher bearbeitet.

 

Deswegen meinte ich ja bleibt auf 6.1...

Die Treiber Unterstützung unter 6.2 ist leider nicht so ausgeprägt.

Was du noch versuchen kannst ist auf den Stick den 6.2 Loader für das 918 Image zu flachen und das Treiberpaket von hier zu verwenden:

 

Aber wie gesagt, du warst gewarnt.

Edited by Dreadnought

Share this post


Link to post
Share on other sites
17 hours ago, Dreadnought said:

 

Deswegen meinte ich ja bleibt auf 6.1...

Die Treiber Unterstützung unter 6.2 ist leider nicht so ausgeprägt.

Was du noch versuchen kannst ist auf den Stick den 6.2 Loader für das 918 Image zu flachen und das Treiberpaket von hier zu verwenden:

 

Aber wie gesagt, du warst gewarnt.

Hab es versucht. Der NAS wurde im Netzwerk angezeigt und hat nach dem Umzug auf 918 die Wiederherstellung der Konfiguration vorgeschlagen. Nach dem Neustart ist er im Netzwerk nicht mehr erreichbar. Gibt es eine Möglichkeit wieder auf die 6.1 zu kommen und würde, wenn ich das System von dem Stick und der Festplatte runterschmeiße und neu installiere und das Backup, welches ich vorher gemacht hatte wiederherstelle das Raid erkannt werden?

Share this post


Link to post
Share on other sites
3 minutes ago, HydrexHD1 said:

wenn ich das System von dem Stick und der Festplatte runterschmeiße und neu installiere und das Backup, welches ich vorher gemacht hatte wiederherstelle das Raid erkannt werden?

 

Wie hast Du das Backup erstellt? Mit Hyper-Backup? Manuelle Dateibackups sowie Hyper-Backups kannst Du ohne Probleme wiederherstellen. Wenn Du das System von den HDDs runterwerfen willst, musst Du diese komplett löschen, da auf jeder HDD die Systempartition von DSM vorhanden ist. Allerdings musst Du dann das RAID in DSM vor der Wiederherstellung neu erstellen. Dabei solltest Du darauf achten, dass die Konfiguration der Volumes gleich ist. Wenn Du vorher nur ein Volume hattest und auch wieder nur ein Volume neu erstellst, ist es kein Problem. Hyper-Backup sichert stumpf auf das 1. Volume zurück.

Share this post


Link to post
Share on other sites

P.S.: ich hatte auf einem bare-metal System mit dem 1.03b für die DS3617XS auch das Problem des "Update-Staus" (keine Installation des DSM 6.2.1 möglich). Kurzerhand einen neuen Stick erstellt mit dem 1.03b für DS3615XS (lediglich die MAC der alten grub.cfg übernommen), Migration durchgeführt, Update auf 6.2.1 und läuft bis jetzt ohne Probleme. 

Share this post


Link to post
Share on other sites

Ich habe Gestern eine Komplette Neuinstallation gemacht mit der Version DS918+ und alles hat geklappt. Der PCI SATA Controller wird leider nicht erkannt. Und kann ich auf der SSD den restlichen Speicherplatz mit einem Speicherpool nutzen?

Edited by HydrexHD1

Share this post


Link to post
Share on other sites
On 11/14/2018 at 9:22 AM, jensmander said:

P.S.: ich hatte auf einem bare-metal System mit dem 1.03b für die DS3617XS auch das Problem des "Update-Staus" (keine Installation des DSM 6.2.1 möglich). Kurzerhand einen neuen Stick erstellt mit dem 1.03b für DS3615XS (lediglich die MAC der alten grub.cfg übernommen), Migration durchgeführt, Update auf 6.2.1 und läuft bis jetzt ohne Probleme. 

Hattest du Probleme mit den Treibern?

Edited by HydrexHD1

Share this post


Link to post
Share on other sites
20 hours ago, jensmander said:

Ja, komischerweise mit Intel i217v, der sonst eher unproblematisch war (zumindest bisher). 

Gibt es ne Möglichkeit Treiber zu installieren.

Share this post


Link to post
Share on other sites
On 11/14/2018 at 9:22 AM, jensmander said:

P.S.: ich hatte auf einem bare-metal System mit dem 1.03b für die DS3617XS auch das Problem des "Update-Staus" (keine Installation des DSM 6.2.1 möglich). Kurzerhand einen neuen Stick erstellt mit dem 1.03b für DS3615XS (lediglich die MAC der alten grub.cfg übernommen), Migration durchgeführt, Update auf 6.2.1 und läuft bis jetzt ohne Probleme. 

Ich habe in meinem NAS eine SATA Controllerkarte, welche von DSM nicht erkannt wird. Gibt es da eine Möglichkeit das irgendwie zu beheben?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.