• 0
psionguy

DSM Server not listed under network

Question

Posted (edited)

For some reason, my DSM server is no longer visible in file explorer under network. If I use my laptop it is visible and can access some folders. I have even re-loaded windows 10, and for a short while it appeared, but when I next logged on it was missing. If I click on This PC there are some DSM media apps visible but no sign of my DSM server or folders. 

 

Does anyone have any ideas on how to resolve this problem?

Edited by psionguy

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Good news, problem solved, it appears that turning off SMB and then restarting the service has fixed the problem.

 

Thank you to all that help me on this issue.

Share this post


Link to post
Share on other sites
  • 1

try setting/resetting the smb version settings in file services, min/max versions and permutations.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hi

This problem may be caused by a NetBIOS name conflict between the workstation and either another workstation with the same NetBIOS name, or a workgroup or domain with the same NetBIOS name as the workstation.

Computers must have unique names on the network. To fix the issue, I would have you rename the computer and see if it fixes the issue.

You must be logged on as an administrator to complete these steps.

Right click Start, click Control Panel, click System, and then click Change Settings under Computer name, domain, and workgroup.

Click Change Computer Name, type the new computer name, and then click OK.

If the issue persists, you may stop and restart the computer browser service and check if it helps.

Here are the steps:

Press Windows Key + R to open the Run prompt.

Type services.msc and hit enter.

Find Computer Browser in the list, right click on it and select the properties.

Click on the Stop button, restart the computer and now restart the service by clicking on Start.

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Ok, have changed the name on both the DSM and my PC, and stopped the computer browser, but the problem is still there. If I click on network, the server appears in media devices and other.  I have tried 2 other computers and the server is on the network and works fine, so the problem is on my PC. As already stated I have reinstalled windows 10 but kept apps and files. Anyone got any other suggestions I could try?

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, psionguy said:

Ok, have changed the name on both the DSM and my PC, and stopped the computer browser, but the problem is still there. If I click on network, the server appears in media devices and other.  I have tried 2 other computers and the server is on the network and works fine, so the problem is on my PC. As already stated I have reinstalled windows 10 but kept apps and files. Anyone got any other suggestions I could try?

check the versions of windows running on the 3 machines, possible that an update has changes the network discovery/browsing features. You could try resetting them as well. Another test is to ping the server IP and dns name, both should resolve but if only the ip does, then there is a dns/name resolution issue on the PC

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
On 04/05/2018 at 1:34 PM, sbv3000 said:

check the versions of windows running on the 3 machines, possible that an update has changes the network discovery/browsing features. You could try resetting them as well. Another test is to ping the server IP and dns name, both should resolve but if only the ip does, then there is a dns/name resolution issue on the PC

Have checked all my PC's and they are all on the same version, also have done the ping test on both host and ip, all OK.

Any other suggestions to this very frustrating problem, all would be welcome.

 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Appreciate the reply, could you give me a little more information on how to locate this setting, had a look at services and found file history service, is this the correct file?

Edited by psionguy

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, psionguy said:

Appreciate the reply, could you give me a little more information on how to locate this setting, had a look at services and found file history service, is this the correct file?

Look in; Control Panel > File Services > SMB > Advanced Settings (button)

You can set SMB versions, WINS, master browser etc.

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
18 hours ago, sbv3000 said:

Look in; Control Panel > File Services > SMB > Advanced Settings (button)

You can set SMB versions, WINS, master browser etc.

 

I found SMB under control panel - programs and features - turn window features on or off - SMB 1.0cifs file sharing support, is this the correct file?  There is a lot of information on this subject so I tried turning off SMBv1 and adjusting DSM to accept  SMBv3, still no luck, so have put it back to how it was. I believe the adjustments to SMBv3 is more secure. Still no luck with resolving this problem.

Edited by psionguy
Problem solved.

Share this post


Link to post
Share on other sites
  • 0
The question(s) in this topic have been answered and/or the topic author has resolved their issue. This topic is now closed. If you have other questions, please open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.