Search the Community

Showing results for tags 'module'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Readers News & Rumours
    • Information and Feedback
    • The Noob Lounge
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. I have managed to compile the i915.ko module (and associated modules) for Intel 10th Gen CPUs (i.e. 9BC8 etc.) Tested and working on DS918+ 7.0.1-42218 up3; Redpill loader on baremetal instance. The patched i915 module from IG88 had issues and would end up in a hardlockup/kernel panic for me. For anyone who wants to test, i have attached the compiled modules. https://www.filehosting.org/file/details/3054890/i915.7z https://www104.zippyshare.com/v/oPItjx82/file.html https://dailyuploads.net/41tops2ix61g
  2. Hello I have a WD Sentinal DX4000 running DSM 6.1.4, and runs really well, but my fan is running very fast. I have looked at cpufreq,and its not that. lm-Sensors seem the route to go down as this will give me the fancontrol. I have obtained via opkg lm-sensors 3.3.5.2, and lm-sensors-detect. sensors detect gives me Some south bridges, CPUs or memory controllers contain embedded sensors. Do you want to scan for them? This is totally safe. (YES/no): Silicon Integrated Systems SIS5595... No VIA VT82C686 I
  3. Hi, Well, I am a newbie here, and it is a bit off, so sorry for that. But I am looking for help with the DSM porting, and I thought this is the best place where I Can ask my questions. I have an ARMv5 NAS, and I decided to install the DSM-111's fw on it (6.1.5 extracted from the pat file). It boots up fine, and I Can see the Diskstation login: over serial console. But I have no NIC support. Maybe because the kernel doesn't support my RTL8168 NIC by default? I Could see these errors and informations in the console about the network: [ 10.950000] ERROR: