Search the Community

Showing results for tags 'i915'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Readers News & Rumours
    • Information and Feedback
    • The Noob Lounge
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I have managed to compile the i915.ko module (and associated modules) for Intel 10th Gen CPUs (i.e. 9BC8 etc.) Tested and working on DS918+ 7.0.1-42218 up3; Redpill loader on baremetal instance. The patched i915 module from IG88 had issues and would end up in a hardlockup/kernel panic for me. For anyone who wants to test, i have attached the compiled modules. https://www.filehosting.org/file/details/3054890/i915.7z https://www104.zippyshare.com/v/oPItjx82/file.html https://dailyuploads.net/41tops2ix61g
  2. Hi, I removed the faulty i915 drivers from extra, you can download and test it here. hw transcoding is working but performance is low on both videostation and plex but I don't think is related to the loader. on ASRock j4205-ITX you have to unplug any monitor before using hw transcoding otherwise the system will reboot, this one might be due to /dev/dri permissions or the DP to hdmi coverter on this board. reboot/shutdown is working properly again. I recommend doing a clean install, formatting the hard drive before testing. You can test disabling video outputs