Search the Community

Showing results for tags 'i915'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Readers News & Rumours
    • The Noob Lounge
    • Information and Feedback
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hi, I removed the faulty i915 drivers from extra, you can download and test it here. hw transcoding is working but performance is low on both videostation and plex but I don't think is related to the loader. on ASRock j4205-ITX you have to unplug any monitor before using hw transcoding otherwise the system will reboot, this one might be due to /dev/dri permissions or the DP to hdmi coverter on this board. reboot/shutdown is working properly again. I recommend doing a clean install, formatting the hard drive before testing. You can test disabling video outputs in the grub, for me it didn't install properly. video=eDP:d video=DP-1:d video=HDMI-A-1:d video=HDMI-A-2:d root@DS918:~# ls /dev/dri card0 controlD64 renderD128 root@DS918:~# cat /sys/kernel/debug/dri/0/i915_frequency_info PM IER=0x00000070 IMR=0xffffff8f ISR=0x00000000 IIR=0x00000000, MASK=0x00003fae pm_intr_keep: 0x80000000 GT_PERF_STATUS: 0x006030cb Render p-state ratio: 48 Render p-state VID: 203 Render p-state limit: 0 RPSTAT1: 0x12000030 RPMODECTL: 0x00000d92 RPINCLIMIT: 0x000027d8 RPDECLIMIT: 0x00005a00 RPNSWREQ: 800MHz CAGF: 600MHz RP CUR UP EI: 3192 (2660us) RP CUR UP: 477 (397us) RP PREV UP: 0 (0us) Up threshold: 85% RP CUR DOWN EI: 5109 (4257us) RP CUR DOWN: 482 (401us) RP PREV DOWN: 0 (0us) Down threshold: 60% Lowest (RPN) frequency: 100MHz Nominal (RP1) frequency: 250MHz Max non-overclocked (RP0) frequency: 800MHz Max overclocked frequency: 800MHz Current freq: 800 MHz Actual freq: 600 MHz Idle freq: 100 MHz Min freq: 100 MHz Boost freq: 800 MHz Max freq: 800 MHz efficient (RPe) frequency: 250 MHz Current CD clock frequency: 624000 kHz Max CD clock frequency: 624000 kHz Max pixel clock frequency: 624000 kHz [ 127.551937] ACPI: Power Button [PWRB] [ 127.601681] Linux agpgart interface v0.103 [ 127.674041] [drm] Initialized drm 1.1.0 20060810 [ 127.809306] [drm] Memory usable by graphics device = 4096M [ 127.882071] [drm] Supports vblank timestamp caching Rev 2 (21.10.2013). [ 127.882075] [drm] Driver supports precise vblank timestamp query. [ 127.884752] [drm] Finished loading i915/bxt_dmc_ver1_07.bin (v1.7) [ 127.885302] vgaarb: device changed decodes: PCI:0000:00:02.0,olddecodes=io+mem,decodes=io+mem:owns=io+mem [ 128.859977] [drm] failed to retrieve link info, disabling eDP [ 128.861274] [drm] GuC firmware load skipped [ 128.865805] ACPI: Video Device [GFX0] (multi-head: yes rom: no post: no) [ 128.866518] acpi device:10: registered as cooling_device4 [ 128.866603] input: Video Bus as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/LNXVIDEO:00/input/input1 [ 128.866659] [drm] Initialized i915 1.6.0 20160919 for 0000:00:02.0 on minor 0 [ 128.882007] i915 0000:00:02.0: No connectors reported connected with modes [ 128.882013] [drm] Cannot find any crtc or sizes - going 1024x768 [ 128.882929] i915 0000:00:02.0: fb0: inteldrmfb frame buffer device [ 128.938416] Btrfs loaded, crc32c=crc32c-intel