prbreezy

Transition Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

2 Neutral

About prbreezy

  • Rank
    Newbie
  1. Idem j'ai eu des problèmes a la configuration mais tu a eu su m'apporter l'aide nécessaire!
  2. Tested on ESXI 6.0 works like a charm! Thanks for the tuto!
  3. Working like a charm thanks! We should ask them to rename the tuto to Tutorial: Install DSM 6.2 on ESXi 6.0 to 6.7
  4. J'ai suivis un autre tuto pour installer la VM en 6.2. Merci tout de meme.
  5. Testing it now I will let you know. Thanks!
  6. Hi, I'm looking for any tutorial or installation about the installation of DSM 6.2 on ESXI 6.0 I've a N54L with ESXI 6.0 and I have DSM 6.1 running at the moment. Thanks. #StaySafe
  7. Je suis sur ESXI 6.0.0 ton je crois que tu es sous ESXI 6.0.2 ? Ca doit surement jouer une grande diffrence car au niveau de la carte reseau j'ai du mettre E1000 et non E1000E pour le voir sur le reseau mais apres l'installation toujours le meme probleme... ===== trigger device plug event ===== [ 25.078855] Loading modules backported from Linux version v3.18.1-0-g39ca484 [ 25.080858] Backport generated by backports.git v3.18.1-1-0-g5e9ec4c [ 25.143527] Compat-mlnx-ofed backport release: c22af88 [ 25.144863] Backport based on mlnx_ofed/mlnx-ofa_kernel-4.0.git c22af88 [ 25.148150] compat.git: mlnx_ofed/mlnx-ofa_kernel-4.0.git [ 26.169869] bnx2x: QLogic 5771x/578xx 10/20-Gigabit Ethernet Driver bnx2x 1.713.00 ($DateTime: 2015/07/28 00:13:30 $) [ 26.678597] bio: create slab <bio-1> at 1 [ 26.685226] Btrfs loaded [ 26.700999] exFAT: Version 1.2.9 [ 26.861685] jme: Unknown symbol pci_disable_link_state (err 0) [ 26.890346] sky2: driver version 1.30 [ 26.909566] pch_gbe: EG20T PCH Gigabit Ethernet Driver - version 1.01 [ 26.928233] QLogic 1/10 GbE Converged/Intelligent Ethernet Driver v5.2.42 [ 26.945521] QLogic/NetXen Network Driver v4.0.80 [ 26.956740] Solarflare NET driver v3.2 [ 26.965946] e1000: Intel(R) PRO/1000 Network Driver - version 7.3.21-k8-NAPI [ 26.968180] e1000: Copyright (c) 1999-2006 Intel Corporation. [ 26.977418] pcnet32: pcnet32.c:v1.35 21.Apr.2008 tsbogend@alpha.franken.de [ 26.986701] VMware vmxnet3 virtual NIC driver - version 1.1.30.0-k-NAPI [ 27.041610] cnic: Broadcom NetXtreme II CNIC Driver cnic v2.5.16 (Dec 05, 2012) [ 27.077361] r8168: Unknown symbol pci_disable_link_state (err 0) [ 27.094162] r8169: Unknown symbol pci_disable_link_state (err 0) [ 27.143724] usbcore: registered new interface driver ax88179_178a [ 27.159417] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input0 [ 27.161784] ACPI: Power Button [PWRF] [ 27.286152] 2020-4-17 3:3:15 UTC [ 27.286992] synobios: load, major number 201 [ 27.288122] Brand: Synology [ 27.288909] Model: DS-3617xs [ 27.289723] set group disks wakeup number to 4, spinup time deno 7 [ 27.291405] synobios cpu_arch proc entry initialized [ 27.292668] synobios crypto_hw proc entry initialized [ 27.293975] synobios syno_platform proc entry initialized [ 27.295360] synobios open /dev/ttyS1 success [ 30.913372] usbcore: registered new interface driver usblp [ 30.989698] usbcore: registered new interface driver usbhid [ 30.991226] usbhid: USB HID core driver [ 31.020306] input: VMware VMware Virtual USB Mouse as /devices/pci0000:00/0000:00:16.0/0000:0b:00.0/usb1/1-1/1-1:1.0/input/input1 [ 31.023249] hid-generic 0003:0E0F:0003.0001: input: USB HID v1.10 Mouse [VMware VMware Virtual USB Mouse] on usb-0000:0b:00.0-1/input0 [ 31.026775] input: VMware VMware Virtual USB Mouse as /devices/pci0000:00/0000:00:16.0/0000:0b:00.0/usb1/1-1/1-1:1.1/input/input2 [ 31.029673] hid-generic 0003:0E0F:0003.0002: input: USB HID v1.10 Mouse [VMware VMware Virtual USB Mouse] on usb-0000:0b:00.0-1/input1 Thu Apr 16 20:03:19 2020 DiskStation login: [ 34.907329] ata2.00: configured for UDMA/100 [ 34.908554] ata2: EH complete [ 220.074679] init: synoscheduler-vmtouch main process (4842) killed by TERM signal [ 220.359523] init: synoscheduler-vmtouch main process (9932) killed by TERM signal serial.out
  8. Ok j'avais bien mis E1000E. J'ai 2 cartes reseaux sur mon N54L une dedier a Synology et une pour mes autres VMs. Mon autre Synology en 6.1 est bien detecter sur le reseau sur mon VM Network et a l'epoque ou je n'avais qu'une seule VM il n'y avais aucun soucis. Quand je dis que je vois la VM connecter a mon routeur je parles de ceci : on voit bien synology connecter sur l'interface rx ethernet. Je ne penses pas que le probleme soit au niveau reseau car dans le fichier output j'ai cette trace avant l'installation de dsm, qui m'indique l'addresse IP etc.. [ 14.731905] e1000: eth0 NIC Link is Up 1000 Mbps Full Duplex, Flow Control: None udhcpc (v1.16.1) started eth0 Link encap:Ethernet HWaddr 00:11:32:2C:A6:03 inet addr:192.168.50.232 Bcast:192.168.50.255 Mask:255.255.255.0 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:9 errors:0 dropped:0 overruns:0 frame:0 TX packets:7 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:1647 (1.6 KiB) TX bytes:1480 (1.4 KiB) lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 UP LOOPBACK RUNNING MTU:65536 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) Apres l'installation je ne vois plus ses traces... j'ai du louper quelques choses mais je ne vois pas quoi..
  9. J'ai un ASUS RT AX56U mon ESXI est connecter directement sur l'un des 4 port GB du router du coup je vois directement quand une VM est detecter. J'ai un autre Synology qui lui est detecter sans soucis en 6.1 (Je ne les allume pas en meme temps). Dans on fichier de sortie les dernieres lignes sont: [ 27.777567] 2020-4-15 20:56:37 UTC [ 27.778537] synobios: load, major number 201 [ 27.779700] Brand: Synology [ 27.780561] Model: DS-3617xs [ 27.781365] set group disks wakeup number to 4, spinup time deno 7 [ 27.783030] synobios cpu_arch proc entry initialized [ 27.784291] synobios crypto_hw proc entry initialized [ 27.785680] synobios syno_platform proc entry initialized [ 27.787110] synobios open /dev/ttyS1 success [ 31.606647] usbcore: registered new interface driver usblp [ 31.701396] usbcore: registered new interface driver usbhid [ 31.703147] usbhid: USB HID core driver [ 31.742868] input: VMware VMware Virtual USB Mouse as /devices/pci0000:00/0000:00:16.0/0000:0b:00.0/usb1/1-1/1-1:1.0/input/input1 [ 31.745684] hid-generic 0003:0E0F:0003.0001: input: USB HID v1.10 Mouse [VMware VMware Virtual USB Mouse] on usb-0000:0b:00.0-1/input0 [ 31.749037] input: VMware VMware Virtual USB Mouse as /devices/pci0000:00/0000:00:16.0/0000:0b:00.0/usb1/1-1/1-1:1.1/input/input2 [ 31.751901] hid-generic 0003:0E0F:0003.0002: input: USB HID v1.10 Mouse [VMware VMware Virtual USB Mouse] on usb-0000:0b:00.0-1/input1 Wed Apr 15 13:56:42 2020 DiskStation login: [ 35.454451] ata2.00: configured for UDMA/100 [ 35.456029] ata2: EH complete C'est normal que la fin ne soit pas "DiskStation login: " Tu peux reconfirmer: - Le type de carte reseau pour la VM merci.
  10. Bonjour, J'utilise un N54L sous ESXI 6.0. J'ai reussi a importer le OVF correctement via la console web 'j'ai configurer les disques de la maniere suivante: - synoboot SATA controller 0 - 0:1 - un disque data de 20GB SATA controller 1 - 1:0 J'ai pu faire l'installation du pat DSM_DS3617xs_24922.pat sans probleme.. mais apres impossible d'acceder au syno mon routeur ne vois pas la vm sur le reseau j'ai desactive l'addresse manuelle d'IP rien n'y fais. J'ai fais plusieurs manipulation mais sans success... Alors j'aimerais comprendre d'ou viens mon erreur..? Config de ma VM: je mets mon serial.out (tu pourras voir l'ensemble de mes tests..) j'en ai fais pas mal.. Merci de ton aide votre aide. Merci. serial.out
  11. bonjour cela m interesserais aussi ma config : Proliant G7 16 GO 2 HDD 3 To je suis en version 5.0-4482 et j' aimerais ugrader vers la 5.2 xxx. Merci pour votre aide.
  12. Bonjour Je suis en 5.0 4482 je souhaite upgrader vers DSM 5.1-5022 J'aimerais avoir un tuto a suivre merci par avance.