boosterbosch

Members
  • Content Count

    23
  • Joined

  • Last visited

Everything posted by boosterbosch

  1. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.1.6-15266 - Loader version and model: JUN'S LOADER v1.02b - DS3615xs - Using custom extra.lzma: NO - Installation type: BAREMETAL - HP Gen8 Microserver - Additional comments: NO REBOOT REQUIRED
  2. https://www.synology.com/en-global/releaseNote/DS3615xs Release Note: Version: 6.1.6-15266-1 Version: 6.1.6-15266-1 (2018-04-12) Important Note The update is expected to be available for all regions within the next few days, although the time of release in each region may vary slightly. Fixed Issues Fixed an issue where Drive might not work properly when the indexing rules have been changed. Fixed an issue where certain functions in Package Center might not wo
  3. So can I go to 6.1.3-15152 update 5 with loader v1.02b?
  4. Hi all, I'm running xpenology baremetal on an HP gen8 microserver using Jun's v1.01 bootloader and dsm version 6.0.2.8451 Update 9. Can I by upgrading to the v1.02b bootloader update DSM to version 6.0.3.8754?
  5. Anyone?? This was working fine on DSM5 and was working on the original loader with 6.0.2 update 2 but since updating to the new bootloader it is no longer working. (Cisco nic based on the Inter i350)
  6. I would try a different stick or create a stick on a different PC. I followed the basic instructions in post 1 and my gen8 is working fine.
  7. has the new loader problems with either Jumbo Frames or an MTU value of 2000 as I have those settings set on my XOR link aggregation and I can't see my DS on the network, when I plug the cables in the onboard nic (gen8) I can set a new link aggregation without jumbo frames and mtu value of 1500 and that works fine. On my other nic (pci) i can't change the jumbo frame or mtu value
  8. right ... so I created a new USB with the latest loader by Jun, edited VIP, PID, serial number and mac address and booted my gen8 with the new loader, it seems to boot fine but it never appears on the network. (I run it headless and currently can't get in to ILO as an upgrade to that has locked me out of the account and I can't find the wee card with the default details) I shut it down and plugged in my old USB which has been working fine and getting the same issue with that now? Before I start dragging everything out the meter cupboard to a monitor, anyone got an idea of why this is
  9. Yes read the tuturial I made. I explain how to mount the flash drive on Mac OS. See my signature. Thanks Polanskiman, that worked great!
  10. when I put the latest loader on to my usb on my mac, it doesn't show up in MacOS after that so I cannot edit grub.cfg, anyone got a solution for this?
  11. what problem have you got with your power button? I was trying to sort out the Power Down Button fix so the server can enter a controlled shutdown by short pressing the physical power button. I haven't got that far yet. VPN and Lets Encrypt are on the todo list. Sorry I can't be of any help. ah cool, I never shut it down that way so I'm ok on that front. I'm looking forward to hearing your findings on lets encrypt. VPN is working fin for me already.
  12. what problem have you got with your power button? I have issues trying to create a new hyperbackup to webdav or creating a lets encrypt certificate, when I try doing these on the gen 8 I get the following error: The operation failed. Please login to DSM again and retry. restarted dsm already but no differnce
  13. when I try installing it on my bare metal gen 8 I keep getting: Failed to install the file. The file is probably corrupted (13) with downloaded pat or when trying via synology directly. Any ideas?
  14. I don't see why not. Sent from my iPhone using Tapatalk
  15. When I go to my router configuration in control panel I get a message saying upnp service is busy. I can't access my ds externally either because of this. Sent from my iPhone using Tapatalk
  16. Thank you, I really need to set up a vm as a test bank for updates as well.
  17. Official release notes: Anyone tried this with the current boatloader yet?
  18. restart one more time and it will re-mount all drives
  19. Just seen that DSM 5.2-5592 Update 3 has been released by Synology. Release Notes: Anyone know if we can just update to this with the latest version of xpenoboot?
  20. here is my complaint: Systeminterner Dienst [synologrotate, pgsql, synoindexd] konnte nicht gestartet werden. Bitte kontaktieren Sie den Kundendienst, um Unterstützung zu erhalten. your knowledge=0, XPEnoboot and DSM 5592 is two different things! But no problem, I do not need both, I just wanted to test. Then I wish you good luck, and please delete my account completely. P.S. "We do this in our free time and provide the releases free of charge" - The only question is, can or do not know how Payment does not matter! clearly it is you that knows nothing about the system ..
  21. had the same issue on my gen8 HP microserver. Hard reboot resolved the issue.
  22. You could use this tutorial: http://www.xpenology.nl/control-cpu-power-state/ this will make sure the CPU slows down when not required.