• Announcements

    • Polanskiman

      DSM 6.2-23739 - WARNING   05/23/2018

      This is a MAJOR update of DSM. DO NOT UPDATE TO DSM 6.2 with Jun's loader 1.02b or earlier. Your box will be bricked.  You have been warned.   https://www.synology.com/en-global/releaseNote/DS3615xs
    • Polanskiman

      Email server issues - FIXED   06/14/2018

      We have been experiencing email server issues. We are working on it. Bear with us. Thank you. ------------- Problem has been fixed. You might receive duplicate emails. Sorry for that.

composer47

Transition Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About composer47

  • Rank
    Newbie
  1. Alexa Skill on Audio Station

    Its more than just Audio Station package. DSM 6.2 introduces a new OAuth service which is required for Alexa account linking. I would bet the plumbing for this service is pretty involved so I doubt you'll see it pre-6.2. Sent from my ONEPLUS A5000 using Tapatalk
  2. I successfully upgraded from 6.0.2 directly to latest 6.1.5 PAT. Baremetal Gigabyte GA-P35-DS3L. Given the motherboard was old, I was thinking I had to use the MBR Genesys loader, but I was fine with Jun's. Thanks for the tutorial, @Polanskiman
  3. Too late for me,wont come up again not even after reboot. With me i think the problem is the nic doesn't work anymore after the update Will set it up again from scratch. Running on amd bare metal. Can you try booting and selecting the AMD install entry line? This option worked for me. I tried various reboots after updating to 9. My machine would not come up again. I selected the AMD option and I'm good again. (I'm on Intel hardware) Sent from my LG-H900 using Tapatalk
  4. DSM 6.0.2-5 - OpenHAB

    I'll probably be in the same boat as you in a few weeks. I'm planning on ordering the zStick after Xmas and get it setup. I'm probably leaving towards using Home Assistant in Docker vs Openhab2. Sent from my LG-H900 using Tapatalk
  5. 5.0-4493 Update 7 to Latest Release

    I did this upgrade last week. I went straight to 5.2. It said "configuration lost" for me during the Synology Assistant upgrade process. This means you keep your data, but have to setup everything again. I knew this was going to happen so I made sure to backup my packages (Sabnzbd, Sonarr, etc) and mysql databases.
  6. DSM 5.0-4493 update to DSM 5.1-5022.2 - Configuration Lost

    No one has had this issue? Is anyone familiar with the "Configuration Backup" feature found under "Update & Restore"? If I do a backup this way, then upgrade to 5.1 and do the restore option will that work?
  7. Hello all. I'm currently running DSM 5.0-4493 Update 4 on Intel hardware (4 SATA ports). I've tried the latest XPEnoboot 5.1-5022.2 USB boot image. I booted and selected upgrade. The system boots, but the Synology Assitant says "Configuration Lost", and the webpage says I need to re-install. I'm not running any SCSI devices. I have 3 sata drives in 1 volume, and 1 sata drive in another volume. What am I doing wrong? How can I get past this? I put back the original Nanoboot USB stick, and I'm back on 5.0 4493 again.