m3rlinux

Members
  • Content count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About m3rlinux

  • Rank
    Junior Member
  1. Ciao ho letto il tuo problema per email poiché ho attivato le notifiche, poi volevo leggere il post per vedere se c'erano aggiornamenti al riguardo e vedo che hai edito il messaggio eliminando del tutto quello precedente. In genere nei forum si chiacchiera di problemi ed eventuali soluzioni, in modo da aiutare chi incappa in anomalie simili. Visto che sei riuscito a risolvere, per il bene della comunità ti chiedo di ripristinare il tuo messaggio (se vuoi lo ti passo il contenuto) ed spiegare come hai fatto a risolvere. Grazie.
  2. Ciao! Ti consiglio di guardare il primo post (e relativi link presenti) di questo thread: Io sto utilizzando l'ultimissima versione (DS3615xs - 6.1.3.-15152) su un Microserver HP Gen8. Al momento mi sto trovando davvero bene.
  3. Yep! I mean reboot from iLO!
  4. Baremetal: HP Gen8 Update to 6.1.3.-15152 By: Automatic Update Note: After update I waited I while then I performed an hard reset (reboot). All seems working.
  5. Make a backup of your data!! Then, You need access to virtual serial through the iLo and the last synoboot.img (1.02b) Try to boot the server with the new image and perform the recovery suggested. Perform the update and reboot. Probably you lose network driver, to recovery, you need to access to console by iLo and to copy some files . You can find a tutorial for our server to do this. Inviato dal mio LG-D855 utilizzando Tapatalk
  6. I managed to solve this silly issue... I had disabled DHCP on my router and I enabled it on DSM. The new image need a DHCP to boot correctly, so I re-enabled it on my router and when it boot I did a recovery (proposed by dsm) and a reboot again. Everything works good now!
  7. Hi! I am on HP gen8 and it worked nice with "DS3615xs 6.1 Jun's Mod V1.02-alpha" DSM version is 6.1 Now, I mount synoboot.img (1.02b) with osfmount (as usual) and I change only grub.cfg according to my USB stick and MAC Addresses. I wrote .img on USB, but now when I try to boot the server It doesn't appear on the network. I connected through the "virtual serial" and I discovered that no ip address was assigned. I tryed to log in into my diskstation but It returns a Login incorrect! </>hpiLO-> VSP Virtual Serial Port Active: COM1 Starting virtual serial port. Press 'ESC (' to return to the CLI Session. DiskStation login: my_username Password: my_password Login incorrect Does anyone any idea to manage this issue? Many thanks
  8. I managed to solve I managed to access to virtual serial console following instructions found in this thread. So, I had login into my NAS and by "sudo -i" I had root access. After that I did these two commands cp /lib/modules/update/libphy.ko /lib/modules/ cp /lib/modules/update/tg3.ko /lib/modules/ finally I rebooted DSM and Networ starting working again. I apologyze my poor english.
  9. I have same issue with my HP gen8. I'm newbe, please, can you help me? Many thanks!
  10. For using DDNS you still need white dynamic IP If you don't have white dynamic IP and can't configure ISP's hardware (expected) - vpn/tunnel is single way to access [emoji38] What is white dynamic ip? Even google doesn't know anything about it. You need only an account to one of the ddns service available for free and than you need to configure it in your dsm. That's all. Inviato dal mio LG-D855 utilizzando Tapatalk
  11. Ddns service don't know if your ip is static or dynamic, so it works like a charm! Inviato dal mio LG-D855 utilizzando Tapatalk
  12. It work for me too! I update to "Update 2" without issue. All seems to work for now, (even package installation)
  13. Updated Gen8 baremetal to 6.1.1-15101 Update 2. Reboot required. Everything seems okay. All Packages and services are working. Is it possibile to update from 6.0.2? Can you tell how? Thanks. Inviato dal mio LG-D855 utilizzando Tapatalk
  14. Please, does someone add network drivers for hp 332i interface (gen8) on 1.02a loaders? Many thanks. Inviato dal mio LG-D855 utilizzando Tapatalk
  15. I had same problem and I solved it changing the usb key with a Kingston Inviato dal mio LG-D855 utilizzando Tapatalk