mitch55

Members
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mitch55

  • Rank
    Junior Member
  1. Bonjour à tous, Je fais suite au tuto de @Diving que l’on peut trouver ici. Mon environnement : Je suis sous Xpenology (N54L) où je fais tourner Jeedom dans un Docker sous un réseau Macvlan d’après le tuto de @Didier3L J’ai créé une antenne Bluetooth dans un autre container pour que ma clé Bluetooth fonctionne avec le plugin BLEA. Seulement ce plugin ne permet de visualiser que les périphériques BLE. C’est pourquoi j’utilise aussi le script de @diving91 qui fonctionne très bien. En cas de plantage et/ou de redémarrage de mon hôte, j’utilise des scripts qu
  2. Je viens de trouver il y a peu de temps! C'est tout c**, il fallait juste activer le device hci0 avec la commande "sudo hciconfig hci0 up" que j'ai trouvé sur un autre forum. (Quand je pense au temps passé là-dessus, et la simplicité de la solution, je suis un peu vert.... comme mon antenne maintenant!)
  3. J'ai deux clés Bluetooth de branchées.
  4. Oui, j'ai vu ça après coup. La log est au-dessus.
  5. Je vois. Les logs de "BLEA_Clé-Bluetooth" (chez moi) est vide! Si tu es chez toi, peux-tu me dire ce que donne "dmesg | grep tty". Je soupçonne que ce soit lié au fait mon syno ne "détecte pas" mes clé USB. Pourtant, j'ai testé 2 clés bluetooth (elles fonctionnent) et une clé de stockage qui est bien reconnue aussi.
  6. Dans le log de "blea" : [2020-10-21 19:30:04][INFO] : Suppression de la log /var/www/html/plugins/blea/core/class/../../../../log/blea_Clé-Bluetooth [2020-10-21 19:30:04][INFO] : Récupération de la log distante [2020-10-21 19:30:04][INFO] : Arret du démon distant [2020-10-21 19:30:04][INFO] : Récupération de fichier depuis 192.168.1.241 [2020-10-21 19:30:04][INFO] : Commande par SSH fuser -k 55008/tcp >> /dev/null 2>&1 & sur 192.168.1.241 [2020-10-21 19:30:04][INFO] : Compression du dossier local [2020-10-21 19:30:04][INFO] : Commande par SSH cat /dev/null > /tmp
  7. Quand tu fais un "dmesg | grep tty" ça te donne quoi? Comme tu peux voir, moi, ça n'affiche pas mes devices tty. J'ai bien installé les drivers de jadahl. Tout est dans le vert dans le plugin BLEA mais mon antenne reste rouge. Je n'arrive pas à trouver le problème.
  8. Oui, je me suis dis la même chose. Autre requête : mon xpenology ne "trouve" pas mes USB quand je fais un : dmesg | grep tty Par contre, avec la commande "lsusb" je les vois bien. J'ai créé une règle udev pour mes deux clé bluetooth,, mais cela ne change rien. Quelqu'un aurait une idée? Cela me permettrait de "monter" les ports USB dans Jeedom.
  9. Merci pour ta réponse. J'ai installé Jeedom dans un Docker mais le problème c'est que je n'arrive pas à faire fonctionner le plugin BLEA (avec le tuto de Didier3L). Je cherchais donc une autre solution pour installer Jeedom sur mon Xpenology.
  10. Bonjour à tous, Est-ce que par hasard quelqu'un a réussi à faire fonctionner Virtual Machine Manager sur son N54L? SI j'ai bien compris, ça ne fonctionne pas parce que le kernel ne supporte pas le processeur AMD, c'est bien ça?
  11. Merci ces liens. Alors justement, je n'ai pas accès comme nicoueron aux noms symboliques. Dans le plugin Z-wave, voilà ce que j'ai : Pour mon dongle Zigbee2mqq, c'est pareil : dans mon dossier de config', je suis obligé d'indiquer à mon application d'aller chercher ACM1. Avec "ttyUSB-Zigbee2mqtt", le nom symbolique indiqué dans le fichier "99-serial.rules", mon dongle reste inaccessible. Enfin bref, maintenant cela fonctionne comme avant. Merci à tous les deux.
  12. (je n'arrive plus a édité le message précédent, du coup, je me réponds) Voilà, tout est rentré dans l'ordre à force de bricoler. Par contre, nicoueron, les modifications que j'ai apportées dans /lib/udev/rules.d ne me permettent pas de monter mes clés. Elles sont montées dans ...ACM0 ou ...ACM1
  13. Bonjour et merci à tous les deux, J'utilise mon Xpenology, entre autre, pour faire de la domotique (je suis vraiment novice). J'utilise donc Jeedom installé dans un conteneur via Docker. Mes 2 dongles sont utilisés par deux plugins différents et pour les deux, il y a le même soucis donc ça collerait avec un problème de droits (avant la MAJ, ils étaient bien reconnus en tant que tels). Par contre, pourrais-tu m'indiquer comment accorder les droits à mes applications pour accéder aux différents dongles. Merci. /etc/udev/rules.d/ n'existe pas sous Xpenol
  14. Je me réponds (si ça peut aider) : après désactivation de la carte réseau interne, je peux redémarrer et éteindre mon serveur à distance. Par contre, impossible de faire fonctionner mes dongles z-wave et zigbee2mqtt, j'ai le message suivant : cannot access '/dev/ttyACM0': No such file or directory Pourtant quand je tape : " dmesg | grep tty " via SSh, cela me renvoit : cdc_acm 4-1:1.0: ttyACM0: USB ACM device Avez-vous une idée?