k3rmitou

No dsm after fresh install on syno assistant

Recommended Posts

just install the 5.2.5967 version with 5.5.5967 pat file ---> all ok

access to dsmeg ok  or user\lib\modules with the tg3.ko in it

Share this post


Link to post
Share on other sites

Seems to me like a problem with the tg3 module on DSM 6.1.

The best way would be to have serial logs during DSM 6.1 installation and after a reboot. Without those it is difficult to troubleshoot.

Share this post


Link to post
Share on other sites

I m lost coz think the install process is not complete.

I can see files and folders on the hdd but not all of them like the fresh install i made (see above post)

Share this post


Link to post
Share on other sites

As I said without logs we are blind. It doesn't matter if the install process is finished or not. What matters is to see what is going on during the install and for that you could use a serial cable (serial to usb) to check what is going on.

Share this post


Link to post
Share on other sites
9 hours ago, Polanskiman said:

Seems to me like a problem with the tg3 module on DSM 6.1

 

why? if the *.pat file downloaded and the loader starts to extract it the network was working as expected, maybe problems with the storage driver, the tg3 is often used for hp and dell systems (broadcom nic), never heard of problems so far

 

@k3rmitou

check if there is any bios update for that old (g5) system and just in case try a smaller max 1tb disk (in the hp specs there is 1tb max.)

Share this post


Link to post
Share on other sites
7 hours ago, IG-88 said:

why? if the *.pat file downloaded and the loader starts to extract it the network was working as expected, maybe problems with the storage driver, the tg3 is often used for hp and dell systems (broadcom nic), never heard of problems so far

 

You are correct. I overlooked the logic! Still the boot logs would give us a more clear insight of what is happening. BTW he is already using a 128 go ssd crucial or a 500Go hdd for testing so I don't think it is a problem with the drive exceeding the HP max size specs. BIOS update is always a good thing.

Share this post


Link to post
Share on other sites
1 minute ago, k3rmitou said:

hi guys 

@IG-88, @Polanskiman bios is update to the latest and nic too.

As i said before, i don't understand why the dsm system is not install on hdd like the 5.2.5967.

 

And as I said before without logs it is going to be difficult for us to tell. The problem could come from some storage driver or anything else.

Share this post


Link to post
Share on other sites

You need a serial to usb adaptor.

 

https://www.google.co.th/search?q=serial+to+usb

 

The serial port plugs into your XPEnology box, the usb port to your computer/laptop. Then you need a terminal running on your computer/laptop to see the boot logs when your XPEnology boots up. Make sure the serial port is enabled in your bios first. Your terminal should also be configured to 115200 bits per second. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.