hokaido

Update von DSM 5.2-5592 Update 1 auf DSM 6.1.x auf HP Micorserver Gen8

11 posts in this topic

Posted

Hallo,

 

ich nuutze aktuell noch DSM 5.2-5592 Update 1. Langsam ist es mal an der Zeit auf DSM 6.1.x umzusteigen.

Ist die 6.1.x mittlerweile ausgereift? Ich lese nur selten mit, aber am Anfang gab es ja wohl Probleme.

 

Hat jemand auch den HP Micorserver Gen8 und ein funktionierendes Update von DSM 5.2-5592 Update 1 gemacht?

Wäre super, wenn er jemand einen Link zur Anleitung, die er verwendet hat, hätte.

 

Habe etwas hier gelesen aber ich hab jetzt div. Anleitungen gefunden und bin mir jetzt nicht sicher, welche ich nehmen soll und welche funktioniert.

Ich möchte keine Neuinstallation machen sondern nur ein Update.

 

Danke für die Hilfe

 

Stefan

Share this post


Link to post
Share on other sites

Posted

Hallo

 

Bester tip zur selbsthilfe ist,

Nim eine leere platte irgend eine alte und probiere mit den neuen 6.1.x das system aufzusetzen (OHNE deine DATENPLATEN vom 5.x)

wenn Du damit erfolg hast ist eine Migration meist kein problem.

 

Ich bin aber den sicheren weg gegangen und habe meine Wichtigen Daten auf eine Grosse Backup platte  geschoben.

Und mein DSM 6.1 komplet neu aufgesetzt.

Share this post


Link to post
Share on other sites

Posted

ja das Problem ist ich hab 4 volle Platten:)

Daher ja die Frage, ob jemand eine Anleitung zur Migration hat

Share this post


Link to post
Share on other sites

Posted

Ohne Backup?

Sehr hohes Risiko.

 

Ansonsten Schau Dir doch das Tutorial zu dem Thema an...

Share this post


Link to post
Share on other sites

Posted

Hallo

SO ohne Backup ist das immer so eine Geschichte !

Muss aber jeder selber wissen

 

Habe jetzt mal auf meinen Testgerät Alter Server mit 2 alten noteboot platten ausgestatet und mal DSM 5.2 - 5592 instaliert.

WEB DownLoad und Videostation installirt und mit ein Paar daten gefüttert

Habe nur 1 Benutzer angelegt.

 

Dann habe ich nach anleitung den neuen JUN 1.02b USB Image ( PID/VID (USB-STIK) MAC von lan1 die Richtige HW Adresse Boot zeit von 1 auf 5)

Beim ersten Booten auf reinstalation und auf Migrieren gegangen.

Im Lan gefunden und auf Migration gegangen und die NEUESTE 6.1  15152 PAT von Synology genommen.

Migration / Instalation durchgelaufen bis neustart.

Dann ist warten angesagt da Migration länger dauert als neuinstall.

Habe webseite dann neu geladen und konnte mich nicht gleich einlogen da das SYSTEM noch arbeitet

Noch ein wennig gewartet und das LOGIN  war ohne probleme möglich

DL WEB VIDEO Station dan noch Repariert und die Einstellungen kontroliet

Alles bestens .

Zu der zeit wo ich das schreibe läuf schon ein film im hintergrund von der Video Station :)

 

Also wenn deine Hardware mit den Bootlader von JUN zurecht kommt (LAN SATA) dan dürfte eine Migration kein Problem sein.

 

Trotzdem mein TIPP besorge Dir eine alte Platte zum testen des BOOT Loaders !

 

mfg:

Share this post


Link to post
Share on other sites

Posted

@at3tb: Danke ich werde es mal mit einer Uralt Platte probieren.

 

Welche Anleitung hast Du genommen?

Share this post


Link to post
Share on other sites

Posted (edited)

Hallo

Diese

Man braucht OSFMount um die .img zu ededieren um sie an sein eigenes System anzupassen.

 

mfg

 

PS: 3615 nehmen da die 3617 anscheinend noch nicht so funk wie sie soll

Edited by at3tb

Share this post


Link to post
Share on other sites

Posted

ok ich werd mich dort mal einlesen...scheibar viel komplexer als früher mit DSM 5 XX

Share this post


Link to post
Share on other sites

Posted

Im Grunde genau so einfach !

Nur das man OSFMount braucht um sie vorher zu editieren.

Erste Partition vom .img Mounten und im Grub verzeichnis die .cfg mit Notepat++ (Nicht den Windows Editor nehmen [Formatfähler])

auf die werte Editieren die man an Hardware hat

PID und VID vom USB STICK und die HW MAC Adresse von da NIC.

Abspeichern und das Image auf den Stick schreiben.

 

Share this post


Link to post
Share on other sites

gestern update von 6.02 auf 6.1.3 gemacht. 

Bootstick mit dem aktuellen 1.02b Bootloader erstellt und von 6.02 migriert, die neuste PAT von Synology genommen und alles installieren lassen.

Bis auf meinen Teamspeak Server läuft alles.

 

Hardware: Supermicro X9SCL-F mit XEON E3 1265l v2 und 8GB Ram

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now