hokaido

Members
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hokaido

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Schade, nachdem keine Antworten kommen, werde ich alle Platten in den nächsten Tagen platt mache und komplett neu aufsetzen...
  2. Ich bin nicht resistent gegen Ratschläge,aber: Es war dauernd die Rede von Speicherpool und RAID was ich lt. DSM NICHT habe. Ich habe angenommen die Befehle bezogen sich darauf, das festzustellen. Was aber durch die Screenshots nicht nötig war. Aber gut. Hier die Ergebnisse (durchgeführt als admin User, einen anderen gibt es nicht, was der nicht darf, darf niemand): /$ cat /proc/mdstat Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] [raidF
  3. Also anbei nochmal ein Screenshot: Ich habe definitiv keinen Speicherpool und auch kein RAID. Auch wenn Ihr es gerne so hättet Ist leider nicht. Kann ich also unter diesen Voraussetzungen System runterfahren, Platte raus, Platte rein, System an. => Es wird mir wieder ein Volume 1 erstellt ohne die Daten auf meinen anderen Platten zu killen? Achja Volume 3 ist ne WD40EFRX von 2018, somit wahrscheinlich auch SMR. Mal schaun, wie lange es die macht. Kann nach wie vor auf das System zugreifen, aber es dauert ca. 10 min bis ich DSM im Browser aufrufen und mich einlog
  4. So... Wie in Post 1 geschrieben habe ich KEIN RAID Bei mir gibst es keinen Speicherpool, siehe Post 6 Screenshot 1 Für sudo mdadm --detail /dev/md2 hatte ich noch keine Gelegenheit, die NAS ist aus und steht an einem anderen Ort. Mache ich aber die Tage noch
  5. Danke für die Antworten. Die Platte ist auf 2014, ok. Aber sie hatte erst 714 Std auf dem Buckel. Und das NAS ist nur Backupstation. Läuft aso quasi nur on Demand @haydibe: `sudo mdadm --detail /dev/md2` => hab kein Linux @Chili: Du sprichst immer von einem Speicherpool. Entweder hab ich Tomaten auf den Augen... Ich kann bei mir nix von Speicherpool finden.
  6. So hier mal die Screenshots, es handelt sich um eine WD RED WD30EFRX.. Meine Frage: Wie bekomme ich das System mit einer neuen Platte wieder auf Volume 1? Einfach alte Platte 1 raus, neue rein? Oder welche Prozedur ist notwendig? Danke
  7. Ich poste morgen mal die Screenshots dann wirds klarer
  8. Hallo, bei mir kam gestern die Meldung das Volumen 1 (Systemplatte) abgestürzt ist. System besteht aus 3 Platten, kein RAID. Daten habe ich nochmals auf einem separaten Laufwerk. Habe beim betreffenden Volume einen kurzen SMART Test gemacht, zeigt Normal an. Wie gehe ich jetzt vor wenn ich die Platte tauschen will? Einfach neue Platte rein und das System installiert sich neu auf Volume 1? Was ist mit meinen Daten auf Vol 2 & 3? Generell: Könnten die Daten auf Vol 2& 3 notfalls auch in einem anderen System ausgelesen werden? Keine Synology Versch
  9. hokaido

    DSM 6.2 Loader

    Ok, thanks. No Raid here. 3 individual drives. Only for backup
  10. hokaido

    DSM 6.2 Loader

    @IG-88: Thanks for this fast reply. I is long ago I created the old loader and I remember I had some problems. That`s why I did not touch it again . I will give it a try. BTW: The system files are on drive 1 as well with some user data. This will not kill my user data?
  11. hokaido

    DSM 6.2 Loader

    Upgrade possible? Hi Im running DSM 6.1.4-15217 Update 5 (DS3615xs) on a HP Microserver Gen8. Can I update to the latest 6.2.x version? How? I also found some older hardware in the house. Aore2duo 8200 Intel® Core Duo Prozessor E8200, with MSI Mainboard an 8GB RAM. Can this be used with xpenology? Many thanks
  12. @Polanskiman: You mentioned in the tutorial on page 1: "You can then proceed and update DSM 6.1.3 up to DSM 6.1.3-15152 update 3". DSM 6.1.3-15152 update 8 is available in the meantime. Can it be updated to 15152 update 8 via web gui or manual file upload?
  13. Works now, downloaded the the 1.02b loader again and started from the scratch again
  14. @Polanskiman @felix_w I tried this tutorial, changed vid and pid verything I did as described in the tutorial 5.2 to 6.0.2 but the the diskstation can not be found after booting. Even does not get an IP from my router. Tried this with serval USB stick, even changed the extra.lzma I used for the 5.2 to 6.0.2 migratin because the extra.lzma for 6.1.3 is down. No success The only thing I have not changed (and have not changed in the 5.2 to 6.0.2 step, because it worked from the scratch) is the MAC. What MaC should I enter? The MAC of my "synology server"? How can i f
  15. @Polanskiman: Thanks for the great tutorial on page 1 migration works like a charm from DSM 5xx to DSM 6.0.2-8451. In the DSM Update section there is an update to 6.1.3 - 15.152. You warned that with this loader this is not possible. Can you please tell we how I can update to 6.1.3 - 15.152? Perhaps there is a own tutorial which I have not found yet? Thanks and best regards Stefan