Jump to content
XPEnology Community

ASRock N100DC-ITX (Intel N100 CPU) dsm not booting


Recommended Posts

Hi all,

I have this setup:

- motherboard: ASRock N100DC-ITX (built-in CPU Intel N100)

- RAM:  Lexar DDR4, 32 GB, 3200MHz, CL22

- NVMe: SSD Lexar NM620 256GB M.2 2280 PCI-E x4 Gen3

- 2 x 3,5inch SATA HDD 2TB

- 90 watt psu


System DSM is not booting, i think that computer freezing after bootloader is loaded. 

I have tried both "arpl" and "arc" projects (even the arc-a variant) in the latest versions. I have tried many syno models but the behavior is the same every time. After correctly configuring the bootloader and building it, the bootloader loads and after displaying the IP address to DSM, after a while displaying cmd line, the system hangs. It does not respond to the keyboard, it does not respond to ping at the indicated IP address (with or without a port). While loading the bootloader, it responds to pings. I have been waiting for a long time, even half an hour, but still nothing, the indicated address is not loading.
Does anyone have an idea what else can be done or tried?

Attached are both screens where the system stops and you cannot connect via IP to dsm.



Link to comment
Share on other sites

Are you mistakenly thinking that the console screen is the DSM management window?
It is normal for the console to be able to type at first for kernel loading, but to be unoperable after the actual kernel loading begins.

There is no evidence that you used a web browser.
DSM administrator can go to find.synology.com or
You must use the address pointing to port 5000 shown in the screen above directly in your web browser.
Additionally, evidence is required that a separate terminal window was opened and a ping attempt was made.

Link to comment
Share on other sites

To be clear i know how DSM works and i understand the difference between bootloader and DSM. I have actually device Synology DS213j but it is old and i want to upgrade to better hardware. So i know how DSM works.

I tried ping from win10 and from openwrt on my router and the result is the same:


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...