Jump to content
XPEnology Community

Search the Community

Showing results for tags 'n100'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Readers News & Rumours
    • Information and Feedback
    • The Noob Lounge
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hi all, I have this setup: - motherboard: ASRock N100DC-ITX (built-in CPU Intel N100) - RAM: Lexar DDR4, 32 GB, 3200MHz, CL22 - NVMe: SSD Lexar NM620 256GB M.2 2280 PCI-E x4 Gen3 - 2 x 3,5inch SATA HDD 2TB - 90 watt psu System DSM is not booting, i think that computer freezing after bootloader is loaded. I have tried both "arpl" and "arc" projects (even the arc-a variant) in the latest versions. I have tried many syno models but the behavior is the same every time. After correctly configuring the bootloader and building it, the bootloader loads and after displaying the IP address to DSM, after a while displaying cmd line, the system hangs. It does not respond to the keyboard, it does not respond to ping at the indicated IP address (with or without a port). While loading the bootloader, it responds to pings. I have been waiting for a long time, even half an hour, but still nothing, the indicated address is not loading. Does anyone have an idea what else can be done or tried? Attached are both screens where the system stops and you cannot connect via IP to dsm.
×
×
  • Create New...