Xpenology on CHUWI Herobox Not detected (cpu J4125 and network intel i225)


Recommended Posts

Hi, 

 

i never tried to install xpenology and my first try is with this mini PC CHUWI Herobox (cpu J4125 and network intel i225).

https://store.chuwi.com/products/chuwi-herobox

 

I tried with Juns loaders: v1.04b, v1.03b and even with 1,02b from this post

 

 

and using "extra.lzma" that has to be compatible with intel i225 (realtek 8111)

 

I get the screen that says "Screen will stop updating shortly, please open find.synology.com to continue"

 

But find.synology.com and synology assistant never finds anything

 

I checked my router and the network card has IP in that moment, but nothing happens. Maybe is something with the motherboard of this little computers?

 

Im totally new on this and probably is not even possible with this hardware as is.

 

Any idea or help is welcome, thnks guys!

Edited by horvathzeros
Link to post
Share on other sites
On 3/16/2022 at 7:13 PM, horvathzeros said:

network intel i225

if you search the forum for igc and i225 you will find some comments about intel not supporting older kernels and not providing a standalone driver

like this one

https://xpenology.com/forum/topic/28321-driver-extension-jun-103b104b-for-dsm623-for-918-3615xs-3617xs/?do=findComment&comment=260904

 

synology only uses kernel 3.10 (older units) and 4.4 newer/recent units

only if someone backports the igc driver for syno's old kernel ...

even dsm 7.1 is based on 4.4 and nothing has been seen with kernel 5.x from synology so far

 

maybe try open media vault as nas os

 

 

 

Link to post
Share on other sites
20 hours ago, IG-88 said:

if you search the forum for igc and i225 you will find some comments about intel not supporting older kernels and not providing a standalone driver

like this one

https://xpenology.com/forum/topic/28321-driver-extension-jun-103b104b-for-dsm623-for-918-3615xs-3617xs/?do=findComment&comment=260904

 

synology only uses kernel 3.10 (older units) and 4.4 newer/recent units

only if someone backports the igc driver for syno's old kernel ...

even dsm 7.1 is based on 4.4 and nothing has been seen with kernel 5.x from synology so far

 

maybe try open media vault as nas os

 

 

 

Thnks for ur answer, i will check OMV

 

18 hours ago, pocopico said:

Can you run tonycore redpill and provide an lspci -nnq 

I tried tinycore with driver extension for "igb" driver, when i probably need for "igc" cause didnt worked. 

 

When you say "provide an lspci -nnq" im not able to say if i tried, but maybe i did xD its hard for me to understand some expressions without an example.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.