Recommended Posts

Hi everyone, I'm new to the forum and would like to be able to get this hardware to work with xpenology, especially since the motherboard supports 8 sata ports.

Mainboard: Asrock FM2A88M Extreme4 +
CPU: AMD A8 5500
RAM: Gskill 8gb (4x2)
HDD: 4x4tb WD Red

I tried to boot the system from usb with various bootloader configurations, the only ones that can boot by letting me access the installation are "Jun's Loader v1.03b DS3617xs" (DSM 6.2), "XPEnology_DSM_6.1.x-quicknick-3.0.zip" (DSM 6.1) and I also tried "DS3615xs 6.02 Jun's Mod V1.0"

Both 6.1 and 6.02 then do not finalize the installation by telling me that the * .pat file is corrupt (although I have tried several times to download it from the synology site)
So the only one that brings me the installation on the HDD is "Jun's Loader v1.03b DS3617xs" but here the strange problems start, the system says it will restart in 10 minutes, the pc actually restarts but from that point on then I no longer see the PC in my network and therefore Synology Assistant cannot find it, I don't know what to try to solve.
Someone can help me out, thanks
Andrew

Link to post
Share on other sites

I'm not going to comment on whether the hardware is supported at this point - but you could look through the compatibility thread for it.

What I will say that if v1.03b boots and lets you access the installation, then you must use DSM 6.2.3-25426 with it.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.