Thinclient t610 - Station not visible in network


Recommended Posts

Hey there :)

im new here and  tried to install the dsm on my thinclient t610.

Used different loader versions:
1.04b (which probably don't worked because of the boot mode)
1.03b

and 1.02b (DS3617xs) (which should be the correct one because of the old cpu and uefi / legacy support i think)

 

I mounted the images with osfw mount and changed the pid and vid to the ids corresponding to my usb stick. (Is it correct that these numbers dont start with an 0x..?).

I also set a valid serial number.

Flashed this with balena etcher and if i boot from the stick the "happy hacking" message appears.

 

My station is connected to my router by lan. DCHP is activated but the station won't appear in the active devices list of the router so find.synology.com dont work.

 

I know the thinclients are not the first choice for an nas but ive got this for free so theres nothing to lose ^^
 

Thank you in advance for your help :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.