Plex Media Server install


Recommended Posts

Hi,

 

I'm using XPEnology on a HP Microserver G10 running on DS918+ DSM Version: 6.2.3-25426 Update 3. I would like to user Plex Media Server but I can't. After successfully install the package when I click on the shortcut another webpage is open with an error that says :

image.thumb.png.7744fcc3e60903e316c8d47417155930.png

 

If I try a on true Synology DS414, I'm redirected to the Plex portal.

 

Do you know what the issue is ? How I can resolve it.

I have the same behavior with Domotz package. Another page is open with the same error. The only difference is the listening port which is 3000 instead of 32400 for Plex.

 

Link to post
Share on other sites

Take note of the "Secure" part, it means that the certificate most likely failed (https).

Can you press the "Learn more" link, and get to the non-secure page (http), or use a different browser that allows you to do so?

 

btw.

No need to cencor your internal IP adress ;-)

 

Link to post
Share on other sites

Hi, thank you for your quick reply. I can't do what you recommend because I can't bypass the warning. When I click on learn more I'm redirected to a firefox web page which explains all the different ssl error message that we can get.

I tried on several browser, Safari, Firefox and Chrome it's the same behavior each time.

Link to post
Share on other sites

No, there isn't any special reason. I found that the install is very easy with Synology Package Center. But as it doesn't work I could try.

Is there a guide to do this ?

Edited by Arsiezis
Link to post
Share on other sites
4 hours ago, flyride said:

and you get updates in a much more timely manner.

 

I run Plex dockerless, installed the .spk manually after downloading it from plex.tv 

and I get a notification on my Plex "desktop/Dashboard" whenever they have a new update ready for me, that way I can check other users experience before manually doing the update 👍

 

Edit: <palmface>

I just noticed, when manually downloading the available .spk from plex, there was a minor update compared to what I had running

</palmface>

Edited by bearcat
Link to post
Share on other sites

F**** ! So I tried both, Plex install on Docker and whith the .spk file download directly from plex.tv :

image.thumb.png.07946e7fef47630aadd4691a21096808.png

and the result is the same. Doesn't work. I'm wonder if it's because I'm not using an Intel processur but an AMD.

Link to post
Share on other sites

You *did* choose the Intel 64-bit ? (intel as in platform, not as in brand)

 

Try to uninstall the .spk, and do a reboot.

Then download and  install "PlexMediaServer-1.21.2.3918-e47113e83-x86_64.spk" (Intel-64bit)

Link to post
Share on other sites
10 hours ago, Arsiezis said:

I can't find the same version as you. The only version downloadable is :

image.thumb.png.697bce4160a6120d5683bbaa5033f301.png

 

That *might* be due to my PlexPass, as we passholders have some "benefit's".

But the one you found, was the same version as I was running when I posted the screendump above, working fine on my NAS

image.png.38f53e775192703d2afcefe9d9abdcae.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.