Unable to create snapshot vmware 6.7U3 HPE Microserver Gen8


Recommended Posts

Hi Fellows,

First - thanks for all your dedication with keeping this project so successful.

 

topic sais basically all. I am unable to take a snapshot of my xpenology.

DSM Version is: 

DSM 6.2.3-25426

Loader is: 1.03 Juns Loader

VMWare 6.7U3

VMWare Tools: open-vm-tools 10.20.0.1

 

Anyone got this running? I can remember i was able to take snapshots in an older installation von xpenology in the past.

 

Thanks for any hint :)

 

 

 

Link to post
Share on other sites

The system needs to be shut down for a snapshot.  Installing VM-Tools does not matter.  There is nothing unique about it, the normal ESXi rules apply.

Link to post
Share on other sites

You can't create a snapshot of a a powered on virtual machine if you have a passthrough controller attached to this virtual machine. Then you must first shutdown the vm and then you are able to create a snapshot.

Link to post
Share on other sites

Thanks for all your replys.

I tried it powered off without sucess. Could you share you VM settings and which version of open vmware tools you are using?

Thanks!

Link to post
Share on other sites
  • 2 weeks later...

Sorry for digging up this thread but the problem still remains.

Even powered off it is still not possible to snapshot which leaves me without a valid backup from a VM point of view.

Can I provide you with any information to debug further?

 

Thanks for your help!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.