Problem install on optiplex 390 compact


Recommended Posts

 

Hello, I have a compact optiplex 390 dell, install in DSM 6.1.6-15266 on ds3617xs with loaders 1.02 and extra.lmza of 8mb, it works perfectly but I would like to go to 1.03 to benefit from dsm 6.2.

And the problems start.

on the starter console I don't have early console in decompress_kernel. I have try with the other extra 0.5 test but it doesn't work. I'm thinking of a driver problem what do you think? The network card is a Realtek RTL8111E. Do you need something else?

 

kharakdar

 

 

Link to post
Share on other sites

i will try, i had forgoten saying i used 2 key usb different. he there difference between execution of the bios 1.02 and 1.03?

 

nevertheless, should i use extra test with 3615xs?

 

thank you very much for all.

Link to post
Share on other sites
8 minutes ago, kharakdar said:

nevertheless, should i use extra test with 3615xs?

if you have boot problems then 3615 and 3617 are the same, you can stick to your former 3617 and test with this loader and extra.lzma

start with just the plain loader, no changes to any files, the vid/pid of the usb will get important when starting to install DSM, just for finding it in network vid/pid is of no importance

if you solved this problem you can start modding the grub.cfg with vid/pid and mac (mandatory when using WOL)

 

as documented here

https://xpenology.com/forum/topic/13333-tutorialreference-6x-loaders-and-platforms/

1.03b/DSM 6.2 does not support uefi anymore, only CSM/legacy mode

so look in bios for that option and its also important have a look at the boot selection, often there are uefi usb devices and the same usb turns also up as legacie device (maybe without uefi in its display name)

after you enabled CSM/legacy mode you need to save and reboot, then connect your xpenology usb before going into bios!!! or you might not see the legacy usb device

in some cases legacy mode can be exclusive and you dent see uefi recources but in most cases its more like side by side and you see uefi boot devices and legacy devices in boot selection

 

with your hardware you should not need a extra.lzma when using dsm 6.2.0 (23824) or DSM 6.2.3 (25423), the driver jun provides in his default cover the realtek nic

when using 6.2.2 (24992) you will  nee a different extra.lzma from here

https://xpenology.com/forum/topic/21663-driver-extension-jun-103b104b-for-dsm622-for-3615xs-3617xs-918/

 

Link to post
Share on other sites
  • 2 weeks later...

Hello, sorry for this late response, i tried your solution, and it works i detect on the network the nas.

but when i launch the installation, it gives me an error 38, and on the lan, it tells me that the nas does not detect a disc. I tried with two different discs, they are well recognized on the motherboard but not by the nas would this be a driver problem?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.