DSM 5.0-4493 update 5


Recommended Posts

Salut,

Mise a jour effectuée. Pas de problème apparent a part un message "anomalie: tous les volumes ont été démontés" et un mail indiquant que la température d'un de mes disques durs était de -1°C :lol: Mes données sont tout de même accessibles.

Link to post
Share on other sites

Petit rectificatif: tous mes volumes ont effectivement disparus.....mais après un arrêt complet et un redémarrage, mon volume est de retour!

Toutes les permissions des dossiers partagés ont aussi dues être remises car elles avaient disparues. Une fois ceci fait, tout semble fonctionner

Edited by Guest
Link to post
Share on other sites

Salut tout le monde,

 

Suite a l'Update 5 aujourd'hui même une fois le syno redemarrer plus aucun fichier et certain service désactivé.

 

Arret complet de la machine, puis demarrage, volume de retour et mes permissions sont toujours là.

 

Ce qui m'a le plus embeter service mail, web et syslog

 

Pour le moment tout fonctionne plutot bien Je laisse tourner un moment

 

 

-----

Config

Disks: 3 x 2To

Memoire: 2Go

Disks: 2 x 2To

DSM: NanoBoot 5.0.3.2 / DS3612xs build 5.0-4493 Update 5

Link to post
Share on other sites

Bonjour,

 

J'ai procédé de la même manière que pour l'update 4 (sed et mv effectué en tâche).

Je ne sais pas si c'était nécessaire ^^

En tout cas, pas de redémarrage nécessaire et aucune perte de droits, de volume.

 

++

Link to post
Share on other sites

Gros coup de chaleur pour ma part...

Je fonctionne habituellement avec gnoboot et n'utilise nanoboot que pour les mises à jours.

Comme d'hab, j'ai suivi la procédure, redémarré1 fois, 2 fois,... volume tjrs pas présent. Extinction totale, redémarrage, ouf tout est revenu ou presque.

Réattribution des privilèges pour chacun des utilisateurs, gros freeze de l'interface au milieu de l'opération... DSM injoignable alors que dossier montés visibles depuis Windows. Bizarre. "hard" reboot, toujours rien. La dessus j'ai remis Gnoboot, redemarrage impeccable et tout fonctionne nickel.

 

Bref, j'ai eu un coup de chaud...

Link to post
Share on other sites

Idem

Surtout après avoir passé mon w.e à tout sauvegarder, déplacer,...pour refaire une install propre en update 4, ajout de disques,...

 

Ce matin je vois update 5 dispo, je me dis j'y vais avec la méthode script, puisque j'ai mon cable écran, clavier,...sous la main autant en profiter, même si je viens d'y passé plusieurs heures.

Je telecharge la maj, lance le script, lance l'install, le dsm redémarre.

1er redémarrage: je vois mes volumes dans les widgets et mes raccourcis paquets sur le bureau = bon signe, en apparence tout est ok, mais conclusion trop rapide car dans le gest de stockage 0 disques sur 4. Aie.

2nd redémarrage, DSM me dit que les volumes ont été démontés. J'ai peur. Cette fois je n'ai ni volume, ni disque. Dans le gest de stockage mon SHR est en optimisation de fichier à 70%. La je panique.

3ème redémarrage, volumes ok et disques ok, mais plus de paquets sur le bureau. Je m'en tamponne, trop soulagé. Ils sont bien en cours d'execution, installés, mais DS video, photo et audio ne trouvent aucun fichier. Je lance l'appli bibliotheque multimédia, tous les fichiers sont en cours de re indexation. Ca va.

Je pense que tout rentre dans l'ordre. Ouf, bien bien chaud.

Link to post
Share on other sites
Idem

Surtout après avoir passé mon w.e à tout sauvegarder, déplacer,...pour refaire une install propre en update 4, ajout de disques,...

 

Ce matin je vois update 5 dispo, je me dis j'y vais avec la méthode script, puisque j'ai mon cable écran, clavier,...sous la main autant en profiter, même si je viens d'y passé plusieurs heures.

Je telecharge la maj, lance le script, lance l'install, le dsm redémarre.

1er redémarrage: je vois mes volumes dans les widgets et mes raccourcis paquets sur le bureau = bon signe, en apparence tout est ok, mais conclusion trop rapide car dans le gest de stockage 0 disques sur 4. Aie.

2nd redémarrage, DSM me dit que les volumes ont été démontés. J'ai peur. Cette fois je n'ai ni volume, ni disque. Dans le gest de stockage mon SHR est en optimisation de fichier à 70%. La je panique.

3ème redémarrage, volumes ok et disques ok, mais plus de paquets sur le bureau. Je m'en tamponne, trop soulagé. Ils sont bien en cours d'execution, installés, mais DS video, photo et audio ne trouvent aucun fichier. Je lance l'appli bibliotheque multimédia, tous les fichiers sont en cours de re indexation. Ca va.

Je pense que tout rentre dans l'ordre. Ouf, bien bien chaud.

 

N'oublie pas les privilèges à réattribuer.

Link to post
Share on other sites

Bonjour, je viens de faire la mise à jour, j'ai simplement cliqué sur mettre à jour. Ca n'a pas bien redémarré, j'ai éteindre le nas manuellement et le rallumer. Sinon je n'ai perdu ni mes volumes, ni mes fichiers ni mes mes droits. Tout est impeccable :mrgreen:

Link to post
Share on other sites

Mise à jour déroulée avec succès, cependant j'ai été obligé de reconfigurer les raccourcies bureaux, réactiver le serveur Web puis le phpb. Aucuns problèmes avec les permissions et partage de dossiers de mon côté

Link to post
Share on other sites
  • 4 weeks later...

Maj effectué depuis l'interface WEb DSM et .... j'ai perdu un de mes 2 disques durs externes (formaté en Ext4)

Plus aucune donnée de visible .....

 

HELP !!!!!!

 

 

Comment qu'on fait maintenant?

Ne me dites pas que j'ai perdu mes 5To ....... J'ai redémarré déjà 2 fois. Et le second disque est normalement accessible avec toutes les données .....

 

 

:sad:((((

Merci pour votre aide....

Link to post
Share on other sites