Jump to content
XPEnology Community

Juns loader 1.02b is asking for installation file of 6.2.1.23824 or later.


dochammoc
 Share

Recommended Posts

Hello.  I followed the tutorial to install DSM 6.1.x using Jun's loader 1.02b.  I'm using pat file DSM-DS3612xs_15217.pat.   I updated grub.cfg with USB vid, pid, s/n mac as described.  I'm going to baremetal supermicro X9DRi-F mb with single Intel Xeon E5-2630 V2, 2.5GHz.

 

I'm able to find NAS on network connect and begin install but after I select the pat file I get the error "You have to use an installation file of 6.2.1-2384 or later. (10)"

 

What gives?

Link to comment
Share on other sites

This suggests you are trying to reuse a USB loader that was used (or was attempted to be used) for another XPEnology installation of 6.2.1.  For example, you accidentally clicked on the "install the latest DSM" option and it installed and then of course hung since that loader doesn't support 6.2.x

 

Download the loader again and write a fresh copy to your USB.

Edited by flyride
Link to comment
Share on other sites

So I tried DS3615xs with Juns 1.03b and 1.01.  But those could not find box on network.  Yes, I have an intel nic.  Tried the Synology assistant too.  So went back to Juns 1.02b where I was least finding box.  But that no longer works.  The assistant found something but it was not the right ip and could not connect.

 

So what happened to my network?  I can see mac and ip on my router (but can not ping).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...