DSM 6.1 Sorry, the page you are looking for is not found.

Recommended Posts

Hi all


About 6 months back i followed the "Migrating DSM 5.2 to 6.1 Bare metal (tutorial)" tot he letter and installed onto HP Gen 8 micro server and everything worked perfectly.


A few days ago i went to log into the NAS and i received the following message "sorry the page you are looking for is not found" with the Synology logo at the top, I tried finding the box via the Synology assistant but did not work, I was considering reinstalling the bootloader and DSM and going to 6.2 but i am unsure if i will be able to migrate my data as i am not able to get into the NAS to back it up.


The original USB stick (with bootloader)has been wiped 


What do you guys suggest?



Thanks in advance

Link to post
Share on other sites

been there, fixed it. I had this error when I was on ds3617sx,  if you create an usb-stick for a ds3715sx and migrate your harddisks withouth loosing any data.

Once the migration is done to DS3615sx, you can swtich the usb-stick to the ds3617sx one and migrate again - if you realy feel the urge to be on ds 3617sx.





Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.