daniel5455

Installing on a Proliant DL140

Recommended Posts

I have an old Proliant DL140 with 2 xeon cpus and 4GB of Ram, It has 2 built in Broadcom Netxtreme Nic adapters I tried Juns 1.02 loader but i never get an DHCP Address. Any one have a ramdisk with the Broadcom NetXtreme drivers. 

Share this post


Link to post
Share on other sites

in most cases the onboard is a broadcom nic and jun's loader had some firmware files missing forsome of those, try with my extra.lzma

 

Share this post


Link to post
Share on other sites

no luck here is the info i pulled up on the card under windows

 

Hardware ID:

PCI\VEN_14E4&DEV_1648&SUBSYS_164814E4&REV_02
PCI\VEN_14E4&DEV_1648&SUBSYS_164814E4
PCI\VEN_14E4&DEV_1648&CC_020000
PCI\VEN_14E4&DEV_1648&CC_0200

 

Broadcom NetXtreme Gigabit Ethernet

 

 

Share this post


Link to post
Share on other sites

might be a quicker option to add a compatible (intel?) pci network card to get working and test the remaining hardware (drive controllers etc) while you sort out the on board nic drivers

Share this post


Link to post
Share on other sites

Hello Daniel,

I have a old HP DL 340 G3 and trying to install XPEnology.

Did you get a successfull install ?

The GRUB menu is staying "Screen will stop updating shortly ..."

 

I seems not detect the 2 Broadcom NetXtreme Gigabit Ethernet and LSI logic 

 

Thanks for help

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.