dodo-dk

Members
  • Content Count

    66
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dodo-dk

  • Rank
    Regular Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. - Outcome of the installation/update: SUCCESSFUL - DSM version prior update: DSM 6.2.1-23824 Update 6 - Loader version and model: Jun v1.03b - DS3615 - Using custom extra.lzma: NO - Installation type: VM - Proxmox 5.3-12 - Additional comments: Changed LAN from e1000 to e1000e
  2. sorry, my english is not so good to describe good. You need to add the network card in the bootargs, not in the proxmox webif. You need the output from your ID with qm showcmd Your-VM-ID. Than you need to extract the lines with the network card and add it to the bootargs in the Your-VM-ID.conf without the scripts. And you need to change the e1000 to e1000e in the lines. If you send me your output, I can help you: qm showcmd YOUR-VM-ID and qm config YOUR-VM-ID
  3. DSM6.2.1-23824 Update 6 works with proxmox - e1000e driver and 1.03b loader
  4. - Outcome of the installation/update: SUCCESSFUL - DSM version prior update: DSM 6.2.1-23824 Update 4 - Loader version and model: Jun v1.03b - DS3615 - Using custom extra.lzma: NO - Installation type: VM - Proxmox 5.3-11 - Additional comments: Changed LAN from e1000 to e1000e
  5. - Outcome of the installation/update: SUCCESSFUL - DSM version prior update: DSM 6.2.1-23824 Update 2 - Loader version and model: Jun v1.03b - DS3615 - Using custom extra.lzma: NO - Installation type: VM - Proxmox 5.3-6 - Additional comments: Changed LAN from e1000 to e1000e
  6. - Outcome of the installation/update: SUCCESSFUL - DSM version prior update: DSM 6.2-23824 Update 1 - Loader version and model: Jun v1.03b - DS3615 - Using custom extra.lzma: NO - Installation type: VM - Proxmox 5.3-5 - Additional comments: Changed LAN from e1000 to e1000e
  7. - Outcome of the installation/update: SUCCESSFUL - DSM version prior update: DSM 6.2-23739 Update 2, Jun v1.03b - DS3615 - Loader version and model: Jun v1.03b - DS3615 - Using custom extra.lzma: NO - Installation type: VM - Proxmox 5.2-12 - Additional comments: Changed LAN from e1000 to e1000e
  8. You have the xpenology as USB device. This don't work with 1.04b. You need it as sata0. Read this, this is the solution for you:
  9. For the SCSI Problem I have found a solution for the SCSI problem with more than one disk. Here is the source/solution. You need to edit the file /usr/share/perl5/PVE/QemuServer.pm Change this if (!$conf->{scsihw} || ($conf->{scsihw} =~ m/^lsi/)){ $device = "scsi-$devicetype,bus=$controller_prefix$controller.0,scsi-id=$unit,drive=drive-$drive->{interface}$drive->{index},id=$drive->{interface}$drive->{index}"; } else { $device = "scsi-$devicetype,bus=$controller_prefix$controller.0,channel=0,scsi-id=0,lun=$drive->{index},drive=drive-$drive->{interface}$drive->{index},id=$drive->{interface}$drive->{index}"; } to this if (!$conf->{scsihw} || ($conf->{scsihw} =~ m/^lsi/)){ $device = "scsi-$devicetype,bus=$controller_prefix$controller.0,scsi-id=$unit,drive=drive-$drive->{interface}$drive->{index},id=$drive->{interface}$drive->{index}"; } else { $device = "scsi-$devicetype,bus=$controller_prefix$controller.0,channel=0,scsi-id=$drive->{index},lun=0,drive=drive-$drive->{interface}$drive->{index},id=$drive->{interface}$drive->{index}"; } and restart service with systemctl restart pvedaemon.service Thanks you very much Mario! For Loader 1.04b with Proxmox, it works. This is my Test-Config: balloon: 0 bios: seabios boot: c bootdisk: sata0 cores: 4 cpu: kvm64 hotplug: 0 memory: 2048 name: DSM6.2 net0: e1000=36:CE:FF:A5:7B:3D,bridge=vmbr0 numa: 0 ostype: l26 sata0: local:105/synoboot-ds918p_1.04b.raw,size=52429K sata1: local-lvm:vm-105-disk-1,size=32G scsi0: local-lvm:vm-105-disk-0,size=42G scsi1: local-lvm:vm-105-disk-2,size=52G scsihw: megasas serial0: socket smbios1: uuid=29b25045-0fd0-4c22-a163-41b36e09d32a sockets: 1
  10. I have the same problem with scsi. :: Loading module megaraid ... [ OK ] :: Loading module megaraid_sas[ 3.259638] megaraid_sas 0000:00:05.0: INIT adapter done [ 3.308585] sd 6:2:0:0: Unexpected response from lun 1 while scanning, scan aborted ... [ OK ] i don’t have a solution.
  11. dodo-dk

    DSM 6.2 Loader

    Hi, with Proxmox 5.2-6 it is not working. After the screen message "Screen will stop updating shortly,..." , I have the error "mount failed" in the serial console and nothing happens.
  12. Thanks quicknick and all for hard work. Is this board supported? http://www.asrockrack.com/general/produ ... ifications Can´t find the sata drivers (intel c226) in your bootloader. dodo-dk
  13. With the New XPEnoboot 5.2-5644.5 x64 all Versions working. The newest Version from DI4bI0 you can found here: http://spk.diablos-netzwerk.de/?channel ... virtualbox
  14. In the Package there are Kernel Modules for Bromolow, can you chance the Kernel Modules with this and test it?