dodo-dk

Members
  • Content Count

    84
  • Joined

  • Last visited

Community Reputation

7 Neutral

About dodo-dk

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. you can try to switch the cpu setting in Proxmox from kvm64 to haswell or something. kvm64 don‘t work with facedetection on some systems.
  2. @Orphée Photo Detection works on my System. Do you have only one Core set for your VM? The divide error i have only with one Core. If yes set more cores, deactivate und reactivate the Person Album.
  3. @WiteWulf confirm Intel Xeon E3-1241 v3 DSM 7.0.1-42214 DS3615xs
  4. Same problem here in Proxmox after some Docker starts and stops. I have deactivated the IPv6 Support in the DSM Network Settings (not in Docker Settings) and it seams to be stable at the moment.
  5. Hi, i found the problem. You need to change the CPU Settings from kvm64 to host or haswell. So it works with my E3-1241 V3 CPU - Bromolow - 7.0.1-42214 setup.
  6. I have the same problem with DSM 7.0.1 RC -> Bug CPU, see log. With 6.2.x it works. [ 260.026023] BUG: soft lockup - CPU#0 stuck for 41s! [synofoto-face-e:12009] [ 260.026023] Modules linked in: fuse 8021q vhost_scsi(O) vhost(O) tcm_loop(O) iscsi_target_mod(O) target_core_ep(O) target_core_multi_file(O) target_core_file(O) target_core_iblock(O) target_core_mod(O) syno_extent_pool(PO) rodsp_ep(O) udf isofs loop synoacl_vfs(PO) btrfs zstd_decompress ecryptfs zstd_compress xxhash xor raid6_pq zram(C) glue_helper lrw gf128mul ablk_helper bromolow_synobios(PO) hid_generic usbhi
  7. @loomes Thank you for sharing. I have get the patching working too after hours of testing.
  8. @loomes thanks for the info that is working. I was unsuccessful to manual patch it, don't know what I'm doing wrong.
  9. @jumkey I´m not a Windows User but thank you for your work. How to generate the bsp file? I have changed the config.json and changed to the "NEW" init patch. IMG Build works but with old BSP (41222) it reboots when it wants to load the Kernel. DS3615 7.0.1-42214
  10. Hi, thanks for all your work @ThorGroup @haydibe and all @others. I have updated the loader and all works good with i440fx in Proxmox (DS3615xs). I have read the q35 is better than i440fx. So I switch to q35 but with that, the boot takes longer and my Volume2 is crashed. I doesn't found all Harddrives. I have one Virtual and 5 Passtrough Disks. I have switched back to i440fx and all works, thanks god, Volume2 is back. Do I need mapping or something with the q35 settings? Here some Pictures and Log-Cuts: Thanks for your help.
  11. Hi, with the GIT-changes from today, the builded IMG dosn´t work anymore. (DS3615xs_6.2.4-25556 on Proxmox 7 with same Settings as before). Builded with Linux sources. Edit: Works now with the new changes, Thanks.
  12. @cwiggs It works, something you do wrong. VM_ID have you changed in the line? This is my args line in Proxmox 7: args: -device 'qemu-xhci,addr=0x18' -drive 'id=synoboot,file=/var/lib/vz/images/100/redpill-DS3615xs_6.2.4-25556_b1628330868.img,if=none,format=raw' -device 'usb-storage,id=synoboot,drive=synoboot,bootindex=5'