ablyes

Members
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ablyes

  • Rank
    Newbie
  1. Ah tiens, j'avais oublié de poser cette question ^^ Pour un N54L, quel loader prendre aussi ? Vous me conseiller de rester sur le DS3615x avec lequel je tourne actuellement ? Je perds quoi face à un DS3617xs ou DS919+ ? Un grand merci d'avance. EDIT Je crois que c'est lié aux jeux d'instructions que peut supporter chaque image, vue que ces 3 modèles sont sur 3 CPUs/générations différentes. Mais aucun sur de l'AMD, donc est-ce bien important de choisir dans mon cas ? Je suppose que non, et que j'ai tout interet à rester sur du DS3615x ?
  2. Bonjour les gens Qui a fait la mise à jour en 6.1.x à partir du 6.0.x sans complication sur un N54L sans virtualisation ? - L'update toujours possible après coup ? - Avez-vous rencontré des emmerdes par la suite ? Merci d'avance Je ne me lancerai que si j'ai au moins un GO ou deux.
  3. Je disais justement que je ne me rappelle plus du tout de la version du loader. La version DSM sur laquelle je suis actuellement est la suivante : DSM 6.0.2-8451 Update 8
  4. Il s'est passé que suffisamment de personne ont appliqué l'update 11 sans problèmes majeure. Voir le tuto qui a été mis à jour. Je suis version XX update 8 depuis des mois. Je ne connais plus mon numéro de loader. Question pour ceux qui connaissent bien l'historique du projet : je peux mettre mon HP N54L en update 11 ? Merci.
  5. Il s'est passé quoi dernièrement pour que l'on puisse mettre à jour en version 11 et donc au dela de la version préconisée update 8 ? Merci.
  6. NE PAS METTRE DSM A JOUR A LA VERSION 6.1 avec le loader v1.01 -> Faut corriger ce texte ambigu. Il sous entend qu'il existe une version du loader ou une autre méthode qui permet de mettre à jour en 6.1, ce qui n'est pas le cas. Donc un truc de ce genre serait plus approprié : NE PAS METTRE DSM A JOUR A LA VERSION 6.1, il n'existe aucun loader le supportant. Voilà .... ma remarque à deux balles.
  7. ablyes

    Issues after startup on some services

    Direct update from the control panel from DSM 5.2-5592 Update 4 to 5.2-5644 Update 5.
  8. ablyes

    Issues after startup on some services

    - Update the USB key. - Put my adress MAC in config file, change the entry from xpenology to install. - Clic on Download from the configuration panel of DSM, Download -> Update. - After reboot i change the entry in cfg file from install to xpenology. I can see 5644, but not the update version (5).
  9. ablyes

    Issues after startup on some services

    I still have one problem: DSM still ask me for the update I already installed. How to avoid this ?
  10. ablyes

    Issues after startup on some services

    I updated and I notice 0 problem
  11. ablyes

    Issues after startup on some services

    OK thank you for your quick reply. Is there known issues with the last version with our custom boot ? I'm running under hp proliant n54l. Thank you.
  12. Hello, I'm on DSM 5.2-5592 Update 4, and I have some issues. Some services does not start event if I force them to start at boot. Like : HAProxy, Media indexer, transmission. Moreover, VPN service starts, but i have to stop/start it again to make a client able to connect itself. Same thing for Audio application, it works well, but I have to stop/start it if I want to detect the audio DAC I plugged on USB. Do you think I should upgrade ? Somebody has an idea to solve those problems ? Thank you.