kennyb

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kennyb

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. For those interested.. I currently have my DS up and running. I reinstalled esxi 5.5 (added all new patches and added sata ahci driver from http://www.v-front.de/2013/11/how-to-ma ... -ahci.html) This way I was able to attach my disk with the datastore on to the Highpoint (port 2!). This made my datastore visible again. Next I followed the steps described in last post of : https://communities.vmware.com/thread/458324. This made my onboard SATA AHCI Lynx Point available for passthrough. Passed it through to my VM and all disks visible (also in the right order!) Then I could finally make my volume and start copying my backup to it.. Hope this will help some other esxi users.. The Highpoint card costed around € 65 so in my opinion a rather cheap solution to work with esxi and still be able to monitor disks! Untill now, performance seems good!
  2. I'm currently trying to get things working on my esxi 5.5 but strange things are happening.. I installed a HighPoint Rocket 640L on my Gigabyte GA Z87-D3HP motherboard. Esxi recognizes this card and I can check it to be available for passthrough. The Highpoint uses the Marvell 88SE9230 chipset) I can then add the card to my VM as a PCI device, but ONLY in vSphere Client, managing the host directly. When I try to add the card in Web client, I get an error that passthrough device ID is invalid. When I boot the VM, I can see my disks that are connected to the Highpoint SATA Controller BUT I have to connect them to port 2 and port 4. When I try to connect them to port 1 and 2, only the disk connected to port 2 is visible.. I can install DSM (4528) but when I create a volume RAID 1 or SHR, the VM crashes.. I'm now doing a wipe on my disks so that they are clean and will try again to install 4493 and create Volume. But even if that works, I can only use 2 of 4 ports on the Highpoint card.. Any ideas what I can try? I'm afraid the Nanoboot or Gnuboot latest editions do not have the right drivers for this card..
  3. I'm currently trying to get things working on my esxi 5.5 but strange things are happening.. I installed a HighPoint Rocket 640L on my Gigabyte GA Z87-D3HP motherboard. Esxi recognizes this card and I can check it to be available for passthrough. I can then add the card to my VM as a PCI device, but ONLY in vSphere Client, managing the host directly. When I try to add the card in Web client, I get an error that passthrough device ID is invalid. When I boot the VM, I can see my disks that are connected to the Highpoint SATA Controller BUT I have to connect them to port 2 and port 4. When I try to connect them to port 1 and 2, only the disk connected to port 2 is visible.. I can install DSM (4528) but when I create a volume RAID 1 or SHR, the VM crashes.. I'm now doing a wipe on my disks so that they are clean and will try again to install 4493 and create Volume. But even if that works, I can only use 2 of 4 ports on the Highpoint card.. Any ideas what I can try? I'm afraid the Nanoboot or Gnuboot latest editions do not have the right drivers for this card..
  4. Hi, I currently have a Gigabyte MB with the Lynx Point controller onboard. This controller can not be passed through to a VM so I am currently working with RDM. The downside to this is I cannot monitor the SMART status of my drives this way. So I'm looking for a good SATA Controller which is supported in ESXi (to passthrough) and which is supported in Xpenology (now on Nanoboot 5.0 4493 Update 7). Solutions to passthrough my onboard Lynx Point controller are also more than welcome! Thx in advance, Kenny
  5. Hi, Succesfully installed this version on a esxi 5.5 with all disks in SATA mode! Everything works well but on my Fractal design Node 605 case, I have 2 USB 3.0 ports. When I connect a USB drive to the USB at the back (motherboard), the drive is detected. When i connect it to the USB ports on the front panel of the case, the disk lights up but is not deteceted. Any idea how to solve this? Thx!
  6. kennyb

    [SOLVED] Install on vmware ESXI

    I used trantor repack v1.2, install went well. But when I added my RDM to the VM, the VM shuts down during boot. When i remove the RDM, the VM boots up fine. Anybody knows how to solve this?
  7. kennyb

    New VMWARE Workstation 10 now supports SATA

    I'm running a VM using the OVF file I found in this forum. I can set the boot disk as SATA but when I try to add my 2TB physical disk as SATA (use entire disk), I get an internal error when clicking OK. When I add this disk as IDE it works fine. I think it's better to add this disk as SATA for better performance or am I wrong? Someone knows how I can add this disk as SATA?
  8. Final got this repack installed on my esx 5.1, added an extra disk as IDE 0:1, removed floppy and cd drive, reuploaded boot image after grub error 22. Now I am trying to passthrough my disks to my VM that are connected on my Areca 1120 Raid controller. After enabling passthrough for this controller in esx, I rebooted the esx. After my VM booted, the disks on my Raid controller were not visible/detected. Is this because the Areca drivers are not included in this repack? This raid controller is only for test case, in future I will buy a more recent/less power consuming raid controller. So actually my main question is what Raid controller(s) is /are good, cheap and compatible with Trantor's repack? (min 2 SATA ports, +- 4 ports is good) Thx in advance!!
  9. kennyb

    [SOLVED] Install on vmware ESXI

    If someone knows how to resolve the GRUB error 22 after reboot Thx in advance EDIT by Trantor: Give more informations so users can help you
  10. I tried exactly the same things, in my case the installation never succeeded. I keep getting configuration lost after reupload so I have to reïnstall and get in an endless loop. @Trantor: Could you please help us how to resolve this problem? I would really like to use your repack on my esx 5.1 U1 Thx
  11. kennyb

    [SOLVED] Install on vmware ESXI

    Same here, can someone plz help?!?!
  12. Can someone plz explain how to resolve the Grub error 22 after reboot??? When I try to install this repack installation starts and during install a reboot is done, after reboot I get the Grub error 22. Found on this forum you should re-upload the vmdk to your datastore. I did this, the VM boots, waited till countdown ends and followed the link to log in to dsm but then I get configuration lost.. I'm installing in ESX 5.1, I know a lot of people have this issue but I can't seem to find a real solution here.. Could someone plz make a small effort to answer this. I'm quite out of patience with this, tried so many things and spend so many hours for a 'simple' install.. Thx
  13. I'm trying to install the new repack but no succes.. I created a new VM in esx 5.1 following the idiot's guide. I converted the .img to .vmdk (IDE, growable image). Added this existing disk. Pass through my Areca RAID controller. When installing with synology assistant, I get the error cannot format disk, forward port 23 on your router. Plz help, Thx
  14. Hi, I'm trying to install this repack in ESX but still no luck.. I did the following: - Converted the .img to .vmdk with starwind (IDE, pre-allocated) - Mapped my 2TB disk as RDM as in the idiot's guide for install on esx - followed the idiot's guide to create VM, added the boot image as an IDE drive, and the RDM as a Paravirtual SCSI drive - boot the VM - With synology assistant search, right click and install - during install the device will get a reboot - after this reboot i get the grub error 22 - shut down VM - deleted the disk with boot vmdk - reuploaded the boot vmdk - assigned it to the VM - boot the VM - the installation completed after the countdown (think 600 sec) - tried to browse to the IP I gave during install - got the error it can not connect to the diskstation - assistant finds the DS but says configuration lost What am I doing wrong here? My pc is directly connected to the esx server. Pc is also connected to a wireless router, different subnet but this should not matter.. Plz help! Thx
  15. kennyb

    cannot format system partition

    Hi, I'm trying the new trantor repack 1.0 on esxi. I converted the .img to .VMDK using Starwind convertor and added this as an existing disk. I get the error as someone described in the forum: What should I do exactly to get past the format error? I don't know how I can edit the disk size. Thx in advance, Kenny