Leaderboard


Popular Content

Showing content with the highest reputation on 07/26/2018 in all areas

  1. 1 point
    Хорошо работают, если понимаете что делаете. В принципе роутер/фаервол PFSense отлично работает и на виртуалке т.к. требования к "железу" весьма скромные.
  2. 1 point
    Well, you have to download the old loader version, with the .vmdk file (if you cant find it, create a .vmdk file with this in it " # Disk DescriptorFile version=1 CID=6ccf51e5 parentCID=ffffffff isNativeSnapshot="no" createType="vmfs" # Extent description RW 102400 VMFS "synoboot.img" 0 # The Disk Data Base #DDB ddb.adapterType = "lsilogic" ddb.deletable = "true" ddb.encoding = "UTF-8" ddb.longContentID = "7e24a756b77e33e24ac940cc6ccf51e5" ddb.thinProvisioned = "1" ddb.uuid = "60 00 C2 9a ee da ca 33-df 5e 04 3f 80 55 f9 62" ddb.virtualHWVersion = "10" ddb.uuid.image="4b2539af-3baa-4d1d-9b66-767de4b8210d" ddb.uuid.modification="f4047fa2-67cb-456a-bbb0-066f2c69a462" ddb.uuid.parent="00000000-0000-0000-0000-000000000000" ddb.uuid.parentmodification="00000000-0000-0000-0000-000000000000" ddb.geometry.cylinders="101" ddb.geometry.heads="16" ddb.geometry.sectors="63" ddb.geometry.biosCylinders="101" ddb.geometry.biosHeads="16" ddb.geometry.biosSectors="63" "in it and the new loader. Now rename the new 1.03a2 file to synoboot.img and place both files in the same directory. after this, open virtualbox and create a new virtual machine. Select Linux version 2.6/3.x/4.x (64 bit) and and select "no harddrive". Then ok. Right click on the new virtual machine and edit it. First go to harddrives and delete everything that is in there. Click the first button on the bottom to create a new controller and pick sata (that worked for me). The click on the second button of you new controller and add a harddrive, but pick "existing one" and now select your .vmdk file. After this, click again on the second button of you controlle and add a harddrive but ths time, create a new one, minimum about 15gb as far as i know. After this, change to the network settings tab and anc change from "NAT" to "network bridge" (this could be changed, but this worked for me) Open the advanced settings and make absolutly sure, that you have this "001132112233" as you mac adress. For better compatibility you should choose "Promiscous mode: for all vms and the host" and for the adaptertype "Intel PRO/1000MT Desktop (82540EM)" Everything should be fine now and you can start you virtual machine, after about 5 minutes max you should be able to find you NAS with find.synology.com or with the synology assistant. Find.synology.com sometimes was not able to find it, but synology assistant was always able to find it. I hope this helps you
  3. 1 point
    Please use the search facility before posting as you will often find the question has been answered already. This card will work: https://www.amazon.co.uk/dp/B00AZ9T3OU/ref=psdc_949408031_t1_B00BUC3NNS?th=1