Recommended Posts

Bonjour

ce post est juste pour répondre aux questions que certains peuvent se poser et que je n'ai pas trouvé.

J'ai un HP Proliant MicroServer Gen 10

et je me suis posé la question de savoir si ce dernier allait être compatible.

la reponse est : Oui :smile:

 

je suis avec le boot loader:

DS3615xs 6.0.2 Jun's Mod V1.01

 

et la version de DSM est la 6.02

car en 6.1.3 ca ne fonctionne pas pour moi

 

Share this post


Link to post
Share on other sites

Bonjour,

 

Je cherchais a savoir si il était compatible, merci de la réponse

As tu vu une différence par rapport au Gen8, vitesse, conso etc..

 

As tu essayé la 6.1.3 avec le loader Jun's v1.02b, théoriquement ca devrait marcher?

 

Share this post


Link to post
Share on other sites
On 9/13/2017 at 7:06 PM, Polanskiman said:

Note: Le loader v1.02b de Jun est compatible avec les CPU Intel. Pour les CPU AMD cela n'est pas entièrement le cas mais plusieurs personnes ont mentionnée qu'il était possible d'utiliser ce loader. Il serait d'après eux necessaire de désactiver la fonction C1E dans le BIOS.

Share this post


Link to post
Share on other sites

Comparaison de processeur entre le Gen8 4Mo de base et le Gen10 8Mo de base.

Le Gen 10 coute 40€ de plus que le Gen8 actuellement.

gen10.jpg

Share this post


Link to post
Share on other sites

Re bonjour

j ai donc essayé 

le boot loader 1.02B + DSM 6.1.3 Update 6

Auccun soucis a signaler

 

Pour info : j ai juste Modifier le fichier Grab.cfg avec les info de mon Nas , MacAdress 1 & 2 + SN , Rien d autre est nécessaire

Apres le BOOT en 1.02B l interface demande d installer la 6.1.3 , j'ai pris l'option garder Paramètre et les donnée.

Puis j ai Upgradé en Update 6

 

Je suis Toujours avec le BIOS d'origine du Gen 10 à savoir le ZA10A280 du 15 juin 2017

en espérant que les renseignements vous serrons utiles

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Merci Rick33,

J'hésite à prendre un gen8 ou10 pour installer xpenology, donc vu ton avis je vais me tourner vers le gen 10.

Aussi étant débutant dans ce domaine et malgré mes lectures sur le forum, j'ai du mal à comprendre certaines actions a faire pour installer xpe, surtout sur un gen 10.

Étant donné que tu l'as installé, te serait-il possible de m'(nous) indiquer la procédure complète d'installation avec des liens, stp?

En effet, modifier le grab.cfd...ou se genre de manip, je ne comprends pas.

Cela serait un super tuto d'installation pour gen 10, et pourra servir à tous.

En tout cas, merci pour tes retours avec le gen10.

 

Share this post


Link to post
Share on other sites

Bonjour, 

 

J'ai mis  à jour mon N40l dernièrement en dernière version de synology : dsm6. 1.6 update 8. Voilà le lien de l'article : https://www.babash.fr/2017/10/23/installer-miseajour-xpenology-dsm6-n40l/

 

 

Pour utiliser le dernier loader, comme vous avez un cpu AMD, il faut désactiver le C1e dans votre bios. Quand ça sera fait, vous verrez votre serveur via le synology assistant ou find.synology.com

 

 

Share this post


Link to post
Share on other sites

je ne vois pas trop l'intérêt du gen10 le cpu est soudé donc pas évolutif le seul avantage qu'il a c'est 32go contre 16go pour le gen8. cela peut être utile si on utilise esxi. Pour le gen8 le socket et lga1155 on trouve en Chine des xeon 1265l pas trop chers moins de 80 euros pour le v1 qui dépote pas mal

Envoyé de mon SM-G901F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

 

@kornflex

 

Merci pour ce lien !

Je recherche depuis quelque temps le moyen d'installer DSM sur mon GEN10 !

Je vais essayer cette méthode ce soir... par contre, pour une fraîche install cela fonctionne aussi ?

Edited by neoxtra

Share this post


Link to post
Share on other sites

Bonjour je suis tout nouveau dans la communauté, j'ai quelques interrogations : je suis intéressé par le Gen 10 (oui je sais le gen 8 est plus modulable mais il n'est quasiment plus dispo) :

Je viens d'une config Raspberry Pi3 avec NextCloud dessus mais ça rame trop et impossible de streamer des videos à l'extérieur (on rigole pas mais pour me rattraper j'ai une connexion FTTH  1000 megabits down et 250 megabits up :-)).

Je compte investir dans le GEN 10 (dispo sur amazon pour 259€ FDP compris) et acheter qq disques dur. (Pour la petite histoire j'étais dans une boite ou il y avait Gmail pro GAPPS avec un cloud illimité mais je me suis fait tapé sur les doigts quand ils ont vu mes 7 To de données  de films :-( ). Donc je suis passé à  NextCloudPi avec le Raspberry comme solution temporaire pour au moins continuer le partage de mes photos avec la famille, par contre les films c'est même pas la peine :-(

 

 

- Est-ce que le transcodage fonctionne : si oui en matériel ou logiciel et si suffisant pour transcoder du 1080p ?

- Quelle image prendre (DS916, DS3615 ou DS3617 quel est la différence et surtout le plus judicieux pour le transcodage avec cette machine) ?

 

Je compte streamer au maximum 2 ou 3 vidéos en parallèle maximum en 1080p (la famille n'est pas toute équipé de la fibre)

 

Donc il faut désactiver le C1E dans le BIOS et bidouiller le fichier de config pour que ça fonctionne.

 

Merci d'avance pour vos réponses

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now