Recommended Posts

Sauf erreur de ma part, il semblerait que les serials générés pour utiliser quickconnect ne soient plus utilisables.

De même, il n'est plus possible d'enregistrer sur https://account.synology.com un produit avec un serial généré.

 

Exit donc la possibilité que nous avions d'utiliser ce service, il faudra désormais repasser par un routage traditionnel, ce qui ne pose aucun prob évidement si vous êtes en IP fixe.

 

quelqu'un peut il me confirmer cette constatation ?

Share this post


Link to post
Share on other sites

Bienvenu au forum.

 

L'utilisation de QuickConnect est un abus des services de Synology. QuickConnect est destiné uniquement aux clients de Synology.

Ce service n'aurait jamais du être utilisé avec Xpenology pour commencer. Synology a constaté cet abus et a simplement mis à jour sa base de donnée.

 

Il n'y a pas besoin d'avoir une IP fixe pour accéder à la box depuis l'extérieur. Il suffit de mettre en place un DDNS personnalisé qui fait exactement la même chose que QC. DSM fourni même l'option pour le faire. Lire >>> https://xpenology.com/forum/topic/6367-tuto-installermigrer-dsm-52-à-602-loader-jun/?do=findComment&comment=57751

Share this post


Link to post
Share on other sites

Merci de votre accueil à tous. Ce forum regorge de tant d'informations intéressantes.

 

L'utilisation de QuickConnect est un abus des services de Synology ? Le principe même d'XPEnology est le détournement des sources et licences propriétaires de Synology, ainsi que la réutilisation des sources GPL.

Dire : Je n'utiliserai pas Quickconnect car c'est un abus des services de Synology, mais par contre je suis bien d'accord d'installer sans autorisation et d'utiliser leur OS de façon illicite me semble un peu contradictoire.

 

Merci néanmoins pour le lien sur le DDNS personnalisé mis en lien.

 

Dans tous les cas j'ai trouvé ma solution, le site que je consultais a été Maj.

 

Merci.

Share this post


Link to post
Share on other sites

Oui cela est un abus. Se sont les mots utilisés car c'est le cas.

 

Pour votre information l'utilisation de QC utilise des resources et les serveurs de Synology et c'est la raison pour laquelle les utilisateurs de Xpenology ne peuveut plus y avoir accès avec les ancien format Synology ayant clairement prit note de ce qu'il se passe ici et mis à jour leur base de données. Nous n'avons nullement besoin d'attirer les projecteurs sur ce forum.

 

Par ailleurs, il y a une différence entre hacker le code source du kernel qui lui n'est nullement propriétaire et qui plus est est disponible publiquement, et abuser des services propriétaires de la compagnie qui "produit" l'OS.

 

Toute fil de discussion incitant à l'utilisation de QuickConnect ainsi qu'au piratage d'applications propriétaires sera fermé.

 

Naviguer dans le forum et vous comprendrez un peu mieux de quoi je parle.

Share this post


Link to post
Share on other sites

Je vous comprends tout à fait.

 

Pour autant, que pas loin de 40 000 personnes utilisent leurs propres machines pour y monter des serveurs Xpenology au lieu d'acheter de vrais NAS de la marque, peut j'imagine poser problème également et attirer les feux sur ce forum.

 

Dans tous les cas, je vais suivre attentivement vos recommandations.

 

Merci

Share this post


Link to post
Share on other sites

Je suppose que vous sortez ce chiffre du nombre de membres dans ce forum. La très très grosse majorité sont des comptes spam donc non valides.

Share this post


Link to post
Share on other sites

Oui c'était bien l'origine de ma valeur.

En tout cas merci pour vos éclaircissements.

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Je me suis monté la semaine dernière mon serveur Xpenology en suivant le tuto super bien fait de Polanskiman (merci beaucoup !). 

J'ai bien compris le soucis de Quickconnect et l'utilisation des serveurs de synology ainsi que ses ressources. 

J'ai un vieux synology DS213 chez moi dont je ne me sert plus et possède donc une vrai adresse MAC + SN dont je peux me servir pour Xpenology ? Si oui comment procéder ? Je ne trouve pas de fichier syslinux.cfg dans la clé USB de Xpenology ..

 

Merci pour vos réponses et bravo pour ce forum.

Edited by S3rgiolino

Share this post


Link to post
Share on other sites
3 hours ago, S3rgiolino said:

Bonjour à tous,

 

Je me suis monté la semaine dernière mon serveur Xpenology en suivant le tuto super bien fait de Polanskiman (merci beaucoup !). 

J'ai bien compris le soucis de Quickconnect et l'utilisation des serveurs de synology ainsi que ses ressources. 

J'ai un vieux synology DS213 chez moi dont je ne me sert plus et possède donc une vrai adresse MAC + SN dont je peux me servir pour Xpenology ? Si oui comment procéder ? Je ne trouve pas de fichier syslinux.cfg dans la clé USB de Xpenology ..

 

Merci pour vos réponses et bravo pour ce forum.

 

Utilisez le générateur de S/N dans le tuto et utilisez l'adresse MAC réelle de votre carte réseau. Il me semble avoir clairement expliqué dans le tuto comment accéder au fichier grub.cfg. Une re-lecture ne fera pas de mal :)

Share this post


Link to post
Share on other sites

Bonjour Polanskiman,

 

Je pense que je n'ai pas était clair dans ma question. Mon nouveau serveur sous Xpenology fonctionne à merveille (ancien pc Lenovo avec un intel i3) et ce grâce à ton tuto qui était très clair. Par contre comme tout le monde, Quickconnect ne fonctionne pas ce qui est normal d'après ce que j'ai lu sur le forum. Ma question est : J'aimerais récupérer l'adresse MAC et le S/N de mon vieux nas synology (un DS213) pour pouvoir faire fonctionner Quickconnect sur mon nouveau serveur Xpenology. est-ce possible de faire ça et comment ? en modifiant le Grub.cfg ?

 

Merci pour la réponse. 

Share this post


Link to post
Share on other sites

Pour la petite histoire j'ai un routeur Huawei 4G avec puce free 4g illimité pour mon accès internet (zone blanche ADSL) derriere lequel est branché mon NAS xpenology. Par contre impossible pour moi de me connecter à DSM même en configurant le DDNS et en redirigeant les ports sur le routeur 4g. D'après ce que j'ai compris sur d'autre forums, c'est impossible de faire du NAT sur une connection 4G. Mais, le Quickconnect lui fonctionnait à merveille sur mon ancien nas DS213 qui était pourtant brancher sur le routeur 4G (et je ne sais toujours pas pourquoi...) ! C'est pour ça que j'aimerais vraiment faire fonctionner Quickconnect.. Ou alors s'il existe une autre solution (VPN ?)...

 

Merci pour vos réponses

Edited by S3rgiolino

Share this post


Link to post
Share on other sites
45 minutes ago, S3rgiolino said:

c'est impossible de faire du NAT sur une connection 4G.

De base c'est effectivement le cas malheureusement (on se demande d'ailleurs tous pourquoi la pub de Bouygues avec le gamer existe encore...) Après selon les FAI il est possible de demander une IP Publique moyennant une option payante.

Le QuickConnect initial qui marchait auparavant est lié à son implémentation de base par Synology. Je suppose qu'il e doit s'appuyer sur l'établissement d'une sorte de VPN à la demande de ton syno donc derrière ton routeur 4G. C'est la seule explication possible selon moi.

Edited by nicoueron

Share this post


Link to post
Share on other sites
20 hours ago, S3rgiolino said:

Bonjour Polanskiman,

 

Je pense que je n'ai pas était clair dans ma question. Mon nouveau serveur sous Xpenology fonctionne à merveille (ancien pc Lenovo avec un intel i3) et ce grâce à ton tuto qui était très clair. Par contre comme tout le monde, Quickconnect ne fonctionne pas ce qui est normal d'après ce que j'ai lu sur le forum. Ma question est : J'aimerais récupérer l'adresse MAC et le S/N de mon vieux nas synology (un DS213) pour pouvoir faire fonctionner Quickconnect sur mon nouveau serveur Xpenology. est-ce possible de faire ça et comment ? en modifiant le Grub.cfg ?

 

Merci pour la réponse. 

 

Vous avez été très clair et moi aussi je pense. L'utilisation d'un vrai S/N - MAC dans une XPEnology ne rend pas plus l'utilisation de DSM et Quickconnect légitime. Le fait d'utiliser DSM sur du matériel non Synology va déjà à l'encontre de l'ALUF. Je ne peux pas vous empêcher d'utiliser vos S/N et MAC dans le grub.cfg ceci étant dit mais si Quickconnect marche alors vous ferez du tord à ce projet. Synology finira bien par voir d'une façon ou d'une que ce n'est pas un DS213. C'est tout ce que je peux dire.

Share this post


Link to post
Share on other sites

Bonsoir S3rgiolino,

 

J'étais très intéressé par ta question, vu que j'ai le même configuration que toi, routeur Huawei 4G avec puce Free, et encore plus par ta réponse, "j'ai trouvé une solution".

 

Pourrais tu developper un peu plus ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now