G.Lee

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About G.Lee

  • Rank
    Newbie
  1. Hi, Installed on baremetal gen8 with boot 1.03b on DS3615XS, on dsm 6.2.2-24922 Update 4 I'm not able to shutdown or reboot from dsm gui, or from real buttons of my gen8. That package was supposed to fix the problem ?
  2. Merci à tous deux de vos retours. J'avais bien lu l'info Polanskiman, mais je n'ayant pas ajouté de périphérique en PCIe sur mon gen8 je ne me sentais pas concerné. La carte réseau était pour moi intégrée à la carte mère et ne pouvait a priori pas poser de problème car fonctionnant à merveille sur les autres version du DSM. Comme le souligne Nicoueron, c'est le type de contrôleur de la carte réseau qui pose problème sur cette version. A ce que j'ai cru comprendre, le nouveau kernel n'accepte que le drivers d'origine (et compatibles à ceux d'origine). J'ai ajouté une carte supermicro 2 ports et directement le réseau a été récupéré, mon LACP 2gb aussi... J'attends de voir si un prochain bootloader pourrait corriger cette carence de pilote.
  3. I didn't change any setting in my gen8 bios, but it was working well with previous dsm
  4. hi, Is there a fix to let my gen8/6.2.2 shutdown ? At this time when I try to shutdown it stops DSM, but not the power of my gen8. Thanks
  5. Bon si j'ai bien compris, il semble y avoir un problème avec le driver des cartes réseaux natives. Du coup g plug une carte intel sup et cela fonctionne sans problème. N'étant pas très calé sur le sujet, je me pose du coup la question suivante : Un nouveau bootloader avec des nouveaux drivers comblerait il a terme le problème ?
  6. Bonjour à tous ! J'ai tenté cet aprem de migré un de mes gen8 qui était resté sous 6.1 vers la 6.2. Je n'ai rencontré aucun soucis. J'ai regardé les indications d'upgrade de niveau sur la page général, et j'ai constaté des succès vers la 6.2.1, puis de la 6.2.1 vers la 6.2.2. Malheureusement je n'ai pas fait attention que les up vers 6.2.1 venait de la 6.2 up2. Du coup mon gen8 semble briké. Lorsque je remet un boot tout frait de 1.03b, il me dit que c'est récupérable mais n'y arrive évidement pas. Je suis donc sur une version 'feu' fonctionnelle de 6.2, qui a louper son passage en 6.2.1 Y a t'il une astuce ? Merci de vos retours.
  7. Bonjour, Je viens de tenter une installation après lecture de plusieurs post et tuto, et je pense que j'ai zappé quelque chose. J'ai un ESXI6.7. J'ai converti le Jun's Loader v1.03b DS3617xs en vmdk via starwindconverter, fait mon install avec le PAT DSM_DS3617xs_23739. Résultat, ca fonctionne. Ensuite lorsque j'essaye d'upgrade vers le pat DSM_DS3617xs_23824, l'install semble bien se réaliser mais au reboot ya plus personne. J ai vu que l’upgrade vers la 23824 posait probleme. La version 23739 est elle bien la version adaptée à l'installation de base ou suis je sensé en prendre une autre ? Du coup je suis un peu perdu avec toutes les versions. Quelle est la plus résente stable pour un ds3617xs sous esxi 6.7 ? Merci de vos aiguillages !
  8. Bonjour, Je me pose la question suivante : La partie info du système indique sur mon 3615xs que j'ai un i3 avec 2 core. Dans le réel, je dispose d'un 1265L v2 avec 4coeurs hyperthreadable. Est ce juste une mauvaise information d'affichée, et mon processeur est il pleinement utilisé, ou est il compartimenté à un i3 avec 2 coeurs ? Pour la partie info j'ai trouvé cela : https://xpenology.com/forum/topic/13030-dsm-5x6x-cpu-name-cores-infomation-change-tool/ Cela ne change que l'information je suppose et non la manière dont le processeur est reconnu ? Merci de vos éclaircissements.
  9. Oui c'était bien l'origine de ma valeur. En tout cas merci pour vos éclaircissements.
  10. Je vous comprends tout à fait. Pour autant, que pas loin de 40 000 personnes utilisent leurs propres machines pour y monter des serveurs Xpenology au lieu d'acheter de vrais NAS de la marque, peut j'imagine poser problème également et attirer les feux sur ce forum. Dans tous les cas, je vais suivre attentivement vos recommandations. Merci
  11. A priori fonctionne de nouveau, une mise à jour a été faite !!! J'ai régénéré un nouveau serial qui fonctionne, et j'ai même constaté que le ds3617 était dispo !
  12. Merci de votre accueil à tous. Ce forum regorge de tant d'informations intéressantes. L'utilisation de QuickConnect est un abus des services de Synology ? Le principe même d'XPEnology est le détournement des sources et licences propriétaires de Synology, ainsi que la réutilisation des sources GPL. Dire : Je n'utiliserai pas Quickconnect car c'est un abus des services de Synology, mais par contre je suis bien d'accord d'installer sans autorisation et d'utiliser leur OS de façon illicite me semble un peu contradictoire. Merci néanmoins pour le lien sur le DDNS personnalisé mis en lien. Dans tous les cas j'ai trouvé ma solution, le site que je consultais a été Maj. Merci.
  13. Sauf erreur de ma part, il semblerait que les serials générés pour utiliser quickconnect ne soient plus utilisables. De même, il n'est plus possible d'enregistrer sur https://account.synology.com un produit avec un serial généré. Exit donc la possibilité que nous avions d'utiliser ce service, il faudra désormais repasser par un routage traditionnel, ce qui ne pose aucun prob évidement si vous êtes en IP fixe. quelqu'un peut il me confirmer cette constatation ?