Jump to content
XPEnology Community

A new storage pool appeared after a hard reboot (the lights went out)


Recommended Posts

Hello. Help solve the problem with the appearance of a new storage pool after a hard reboot (the lights went out).

It cannot be deleted because both pools refer to the same volume.

At the same time, volume maintenance cannot be performed (the menu is inactive).


PS I created a similar topic in the Russian section of the forum, but no one answered there. Maybe we'll have better luck here.

Без имени-1.jpg

Link to comment
Share on other sites

  • 2 weeks later...

I also struggled with 2x storage pool 1 in the GUI. I've tried everything, only a reinstall fixed it. But before that I had to back up some software directories from the system partition with linux tar and restore them. hyperbackup did the other thing.

Unfortunately, the new DSM7 GUI of the memory manager is junk.

Edited by DSfuchs
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...