Jump to content
XPEnology Community

Pat file corrupt error


arunmcops
 Share

Recommended Posts

System Info:

Intel G41 Board

Intel Q9400 CPU

8GB RAM

2X 2 TB WD HDDs

 

I installed DS3622xs+ . It went fine and installed correctly. Made a Plex server, uploaded the media. It was working good.

 

Then I had to shift the house. During shifting, USB Pen Drive got lost.

 

Now I again tried to install same system, but I am getting countinuous error about pat file being corrupt. 

Tried 3 different pen drives. No luck. 

System is headless. 

 

Do I need to connect monitor and select SATA during boot ?

Do I need to format HDDs ? 

 

Please help me out. 

 

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...