• 0

I can't reach the rate using i1219V network port/unable to shutdown using physical buttons


Question

##I can't reach the rate using i1219V network port
##I unable to shutdown using physical buttons
I loaded the e1000e driver and acpi driver,Can someone help me?thank so much.
###My configuration:

0000:00:00.0 Host bridge: Intel Corporation 8th Gen Core 4-core Desktop Processor Host Bridge/DRAM Registers [Coffee Lake S] (rev 08)
0000:00:01.0 PCI bridge: Intel Corporation 6th-10th Gen Core Processor PCIe Controller (x16) (rev 08)
0000:00:02.0 VGA compatible controller: Intel Corporation CoffeeLake-S GT2 [UHD Graphics 630]
0000:00:14.0 USB controller: Intel Corporation 200 Series/Z370 Chipset Family USB 3.0 xHCI Controller
0000:00:14.2 Signal processing controller: Intel Corporation 200 Series PCH Thermal Subsystem
0000:00:16.0 Communication controller: Intel Corporation 200 Series PCH CSME HECI #1
0000:00:17.0 SATA controller: Intel Corporation 200 Series PCH SATA controller [AHCI mode]
0000:00:1c.0 PCI bridge: Intel Corporation 200 Series PCH PCI Express Root Port #5 (rev f0)
0000:00:1d.0 PCI bridge: Intel Corporation 200 Series PCH PCI Express Root Port #11 (rev f0)
0000:00:1f.0 ISA bridge: Intel Corporation Device a2ca
0000:00:1f.2 Memory controller: Intel Corporation 200 Series/Z370 Chipset Family Power Management Controller
0000:00:1f.3 Audio device: Intel Corporation 200 Series PCH HD Audio
0000:00:1f.4 SMBus: Intel Corporation 200 Series/Z370 Chipset Family SMBus Controller
0000:00:1f.6 Ethernet controller: Intel Corporation Ethernet Connection (2) I219-V
0000:01:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8125 2.5GbE Controller (rev 04)
0000:02:00.0 Non-Volatile memory controller: Samsung Electronics Co Ltd NVMe SSD Controller SM961/PM961/SM963
0000:03:00.0 Network controller: Intel Corporation Dual Band Wireless-AC 3168NGW [Stone Peak] (rev 10)
0001:00:12.0 SATA controller: Intel Corporation Celeron N3350/Pentium N4200/Atom E3900 Series SATA AHCI Controller
0001:00:13.0 Non-VGA unclassified device: Intel Corporation Celeron N3350/Pentium N4200/Atom E3900 Series PCI Express Port A #1
0001:00:14.0 Non-VGA unclassified device: Intel Corporation Celeron N3350/Pentium N4200/Atom E3900 Series PCI Express Port B #1
0001:00:15.0 USB controller: Intel Corporation Celeron N3350/Pentium N4200/Atom E3900 Series USB xHCI
0001:00:16.0 Signal processing controller: Intel Corporation Celeron N3350/Pentium N4200/Atom E3900 Series I2C Controller #1
0001:00:18.0 Signal processing controller: Intel Corporation Celeron N3350/Pentium N4200/Atom E3900 Series HSUART Controller #1
0001:00:19.0 Signal processing controller: Intel Corporation Celeron N3350/Pentium N4200/Atom E3900 Series SPI Controller #3
0001:00:19.2 Signal processing controller: Intel Corporation Celeron N3350/Pentium N4200/Atom E3900 Series SPI Controller #3
0001:00:1f.0 SMBus: Intel Corporation Celeron N3350/Pentium N4200/Atom E3900 Series SMBus Controller
0001:00:1f.1 SMBus: Intel Corporation Celeron N3350/Pentium N4200/Atom E3900 Series SMBus Controller
0001:01:00.0 SATA controller: Marvell Technology Group Ltd. 88SE9215 PCIe 2.0 x1 4-port SATA 6 Gb/s Controller (rev 11)
0001:02:00.0 Ethernet controller: Intel Corporation I211 Gigabit Network Connection (rev 03)
0001:03:00.0 Ethernet controller: Intel Corporation I211 Gigabit Network Connection (rev 03)

log.txt log-warn.txt

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

network driver in general looks ok (1G)

[   36.688820] e1000e 0000:00:1f.6 eth0: NIC Link is Up 1000 Mbps Full Duplex, Flow Control: Rx/Tx

last version of the e1000e driver in from mid 2020 is 3.8.7, the one you use is 3.8.4

 

but there seems to be a problem with the igb.ko for the i211

[   22.909104] Intel(R) Gigabit Ethernet Linux Driver - version 5.3.5.22
[   22.909633] Copyright(c) 2007 - 2018 Intel Corporation.
[   22.910091] igb: probe of 0001:02:00.0 failed with error -5
[   22.910553] igb: probe of 0001:03:00.0 failed with error -5

you might need a newer driver

 

pwr button looks ok from the driver

[   22.992199] input: Sleep Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0E:00/input/input0
[   22.992882] ACPI: Sleep Button [SLPB]
[   22.993212] input: Power Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input1
[   22.993895] ACPI: Power Button [PWRB]
[   22.994220] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input2
[   22.994826] ACPI: Power Button [PWRF]

 

[    2.995533] e1000e 0000:00:1f.6 0: (PCI Express:2.5GT/s:Width x1) a8:a1:59:26:22:4f

 

there is also something wrong with your i915 firmware (if you want to use intel quick sync)

 

if you have a spare disk and a usb you might test jun's loader 1.04b (dsm 6.2.3)  with my extended drivers to test if the things work with newer drivers in general

https://xpenology.com/forum/topic/28321-driver-extension-jun-103b104b-for-dsm623-for-918-3615xs-3617xs/

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.