Jump to content
XPEnology Community

<solved>I can't connect to my Xpenology 5.2-5644


vet
 Share

Recommended Posts

hi

I just reset my computer yesterday, and suddenly can't connect to my system

Both the DSM assistant and the router can't find the machine now

Is there any thing i can do?

Can I create a new USB device to recovery my system and save my data

Thank you

Edited by Guest
Link to comment
Share on other sites

You could try manually setting connection details in the Synology Assistant to see if that will allow you to find/connect to the unit. You will need to find the current IP address if it's using dynamic addressing. Also make sure that the network details of the machine you have reset are in the same subnet etc. as the NAS.

Link to comment
Share on other sites

thanks for your reply

I have tried the method,but it still not work

And on the router i can't find the machine

So i gave up,and maybe try to set another USB device to boot

All I worried about is my data will loss =.=

Link to comment
Share on other sites

Here is the problem

I tried another usb device to install

But still i cant find the machine

The system shows this "move into network install.. failed"

Anyone knows about this problem, thanks

Link to comment
Share on other sites

Finally solved!!

I have tried all the 5.2-5644 boot image,but none could work, all of them shows "network install.... failed"

After that,I tried 5.2-5592 boot image,and working good now

it was very strange @@

Anyway, thanks for your help

Link to comment
Share on other sites

 Share

×
×
  • Create New...