Sign in to follow this  
govenants

Redirect http to https

Recommended Posts

Hi , It's for webstation :wink:

fox example , i have owncloud with url https://owncloud.mydomain.com or if i type just owncloud.mydomain.com it doesn't work because it try 80 port

 

I also do it for photostation,videostation,roundcube,downloadstation :wink:

Share this post


Link to post
Share on other sites
HTTPS is enabled in webstation

i repeat : https://mywebsite.domain.com works but if i type mywebsite.domain.com it try to connect via 80 port or i want 443 with ssl :smile:

Default web port is always port 80.

From there, DSM will redirect to https if that setting is enabled.

Share this post


Link to post
Share on other sites
Sign in to follow this