Recommended Posts

Всем привет. 

Пытаюсь установить DSM 6.2 на NAS Thecus 1U4200XXXS и пока безуспешно. Версия 5.2 завелась без проблем через NanoBoot. А вот 6.2 ни в какую, загрузчик запускается, но в сети не вижу свой нас, чтобы загрузить PAT файл. MAC адрес сетевой карты указал реальный, vid/pid тоже. Подскажите, куда копать? Перепробовал кучу версий прошивок и инструкций - результат один, загрузчик запускается, а NAS в сети не видно. Пробовал по этой инструкции https://admincorner.ru/linux/how-to-install-xpenology/ На борту NASа Intel Atom D525, 2 LAN Intel(R) 82574L Gigabit, 2Gb DDR3. Может надо какие-то драйвера подкинуть или какой-то особенный бубен?

Link to post
Share on other sites

Смею предположить, исходя из более успешного опыта запуска схожих девайсов, что ........

В общем попробуйте DSM 6.2.3-25426 (3615) и без доп. модулей extra.lzma .

Thecus N5550, по характеристикам, мало отличим от вашего девайса, разве что форм-фактором.

Загрузчики: https://mega.nz/#F!yQpw0YTI!DQqIzUCG2RbBtQ6YieScWg!7AoyySoS

Файлы. Сначала  DSM 6.2.3-25426 : https://archive.synology.com/download/Os/DSM/6.2.3-25426

Потом апдейт DSM 6.2.3-25426 - 3 : https://archive.synology.com/download/Os/DSM/6.2.3-25426-3

 

Link to post
Share on other sites
34 минуты назад, i926 сказал:

Смею предположить, исходя из более успешного опыта запуска схожих девайсов, что ........

В общем попробуйте DSM 6.2.3-25426 (3615) и без доп. модулей extra.lzma .

Thecus N5550, по характеристикам, мало отличим от вашего девайса, разве что форм-фактором.

Загрузчики: https://mega.nz/#F!yQpw0YTI!DQqIzUCG2RbBtQ6YieScWg!7AoyySoS

Файлы. Сначала  DSM 6.2.3-25426 : https://archive.synology.com/download/Os/DSM/6.2.3-25426

Потом апдейт DSM 6.2.3-25426 - 3 : https://archive.synology.com/download/Os/DSM/6.2.3-25426-3

 

Попробовал, тоже самое... Есть подозрение, что загрузчик не полностью загружается. На экране висит надпись 

Screen will stop updating shortly, please open http://find.synology.com to continue. 

 

Еще проблема в загрузчиком 6.1, загружаю этот загрузчик DS3615xs 6.1 Jun's Mod V1.02b и этот DS3617xs 6.1 Jun's Mod V1.02b, загрузчик загружается, но при загрузке файла PAT выдает ошибку на загрузке 55% (13) возможно файл поврежден. 

Link to post
Share on other sites
2 минуты назад, afanasovmaksim сказал:

но при загрузке файла PAT выдает ошибку на загрузке 55% (13) возможно файл поврежден. 

Проверьте правильность записи VID  PID и флешку, а лучше попробуйте другую

Link to post
Share on other sites
49 минут назад, i926 сказал:

Проверьте правильность записи VID  PID и флешку, а лучше попробуйте другую

Реально дело в флешке!! Заменил на другую и 6.1 и 6.2 заработали на этом железе, огромное спасибо!!!!!

Link to post
Share on other sites

Понял, в чем была проблема - я записывал образ img на DOM от  Thecus, а это не USB, а IDE (SCSI) устройство, а там походу нет vid/pid, я брал vid/pid с переходника USB to IDE, когда записывал образ. Есть вариант запустить загрузчик с ide диска? Что необходимо исправить в grub файле?

Link to post
Share on other sites
23 минуты назад, afanasovmaksim сказал:

Есть вариант запустить загрузчик с ide диска?

Видимо нет.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.