"The file could not be installed"

Recommended Posts

After i solved my osfmount problem (im on mac) the next problem arrived:

-got the 1.02b.iso 

-edited it 

-flashed it

-sticked it in the usb 2.0 port of my Fujitsu (details in my first post)

-and booted it as a new baremetal (first option)

The it shows me "screen will stop updating shortly..." But nothing happens

When i go to the ip and install dsm it says i would migrate🤷🏻‍♂️ and says that the file that i choose is corrupted( ive tried 3 different versions from the synology website)


Please help.🙏


Ps: is it a problem if i only got a 160gb hdd?


Link to post
Share on other sites

Sure you edited everything in the grub.cfg right PID, VID, SN and MACs and mounted the iso write able?

I had the same problem while testing dont know why but after i recreated the Stick and cleared the hdd it installed.

The hdd shouldn't be a problem, is this a fresh install? If yes, maybe clear the hdd complete.

Link to post
Share on other sites
2 hours ago, Aldidas said:

If yes, maybe clear the hdd complete.

more specific  - remove all partitions of the disks (you dont have to empty/overwrite the whole thing)

2 hours ago, Aldidas said:

grub.cfg right PID, VID, SN and MACs

also here, more specific, the vid/pid of the usb device you are using is key for installing, you can leave sn and ma as it is and change it later if you need it

sn will only be used for specific packakes and mac is only mandatory when using WOL (but its convenient to have the same mac all the time for a system)


disk size should be fine as long as dsm can install its system and swap partitions to it (2.4GB + 2GB)


7 hours ago, Max_imum said:

The it shows me "screen will stop updating shortly..." But nothing happens

did you read the faq and tutorial?

the wont we anything more on the screen, everything else is on a serial console, next thing you could "see" without that would be a new dhcp address to be used when the loader really starts and has a driver for the nic, i prefer to use synology assistant program from synology to find it in network, should also be available for mac


this would be the base to read:





Link to post
Share on other sites
5 hours ago, Max_imum said:

vid is 0xabcd

in theory that id belongs to logilink

as long as the vid/pid is right and the device works ...

it was booting and the data of the image ist just 50MB, even with a device that has lees the advertised capacity, the would be at least a few hundred MB, enough for out loader

you could also tr to read the data from the device on an computer to test it


what hardware and dsm type did you use?

Link to post
Share on other sites

Fujitsu Esprimo P410 E85+ with Intel P. G2020 @2,9Ghz 

Wd blue 160gb (only for test)

I used 6.1.7 6.1.6 and 6.1.5

I also booted ubuntu and cleard the drive

When i try to load it it says file not intact 

Then at second try it will say migrate (on the first try its a normal fresh install) and i dont find the option to force install

Link to post
Share on other sites

After i got a new usb (sandisk cruzer blade) it works perfectly.

the old one was an cheap gift from the DLRG (IG-88 I think your German so you know what that is) 

i think it was a no name chip with the pid and vid from logilink 

Anyway big thank you to all.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.