Sign in to follow this  
elmuziko

SSD Cache - crashing during mounting.

Recommended Posts

Is SSD cache a right off in Xpenology? First time I've tried to use it but long time user of the site and have seen things pop up about it before.

 

Using a Corsair 120GB drive. Have assigned full thing to it but the whole box crashes. Although diskstation login... is still shown on a monitor plugged in the whole thing has dropped off my network. No IP address on my router.

 

When i reboot SSD cache hasn't been setup.

 

Any suggestions?

Share this post


Link to post
Share on other sites

the same happenned to me. On a ds2015xs my M4 128go SSD worked perfectly. But on Xpenology it crashed the network....

Share this post


Link to post
Share on other sites

do we know if the SSD Cache option will be enabled/working in the 5.2 edition on XPEnology? Would be real nice to have that feature.

 

I've only just installed 5.1 Update 5 in ESXI 6.0 but I'm hoping to use the SSD Cache option.

 

Was something ripped out of the core to make it work with XPEnology that is causing the crashes?

Share this post


Link to post
Share on other sites

creating volumes right on SSD works WAY better than SSD cache for VM in my opinion. I didn't find SSD read/write cache on a real Synology very useful to be honest.

Share this post


Link to post
Share on other sites

That's what i have finally done (SSD for volume 2 and as I don't need so much space in my VM it works perfectly.

Share this post


Link to post
Share on other sites

okay, but can the vmdk created on the ssd be passed back into DSM as an SSD type disk?

 

I have roughly 12TB of work data that I want to create a read/write cache for within DSM.

 

I was thinking of passing through the SSD drives as RDM disks, not sure if that will work though. This is my first installation of XPEnology (last night), so all tips/suggestions would be appreciated.

Share this post


Link to post
Share on other sites
Sign in to follow this