terminator2k2

plex app

Recommended Posts

hi there im on DSM 5.1-5022 Update 5 and use the plex app. now for the last few weeks I have to re-install plex as it will not allow me to access the server remotely.

 

it works fine for a few days then I get the message

 

"Version 0.9.12.1

Not available outside your network

Your server is signed in to Plex, but is not reachable from outside your network. Learn more"

 

ports are forwarded correctly for plex as it works fine for a few days, trying to distinguish if its a plex fault (plex forums not being very helpfull) or a xpenology problem.

 

the only way I can get it back up and running is to delete everything to do with the plex server and plex user, and re-install plex again.

 

ive tried different plex server builds and all end up with the same result.

 

nothing has really changed on my nas as once its up and running for plex, teamspeak and photo/music station I leave it alone. ive had plex running for over 12 months and this has just started playing up..

 

just a heads up, my server switches off every day at 1am , so its not running constantly 24-7

 

any one?

Share this post


Link to post
Share on other sites

No issues here with Plex Server on my system. Are you sure it's not related to your router, DHCP, ect?

Share this post


Link to post
Share on other sites

Me I have plex server version 0.9.12.1 everything is functioning correctly

 

I have plexpass also.

 

I have 2 friend outside streaming movie for my server witch Roku .

 

Please check the port that you have because if you have a plexpass it won’t point to 32400 it may change for another one

Share this post


Link to post
Share on other sites