aquawide

Nouveau en Gen8

Recommended Posts

Hello,

Petit nouveau sur votre forum :wink:

J'avais un DS106J depuis pas mal d'année, mais il est en train de rendre l’âme :sad:

 

Donc avec ces fameux Black Friday, je viens de passer commande pour un Hp Gen8 en G1610T, ça devrait faire une grosse différence ^^ En 2Go de ram pour le moment.

L'utilisation sera surtout pour du partage familiale comme pour le 106J (photos, documents). Les sauvegardes sur autre pc, passerons surement par Nero BackupIt par la suite.

Avec en plus SabNzbd, bibiothèque Calibre, surement un cloud perso, et tester la domotique (voir si mieux que ma eedomus actuelle), et pour le reste je verrais ensuite.

 

Maintenant les questions :???:

 

J'ai vu que pour la virtualisation, il faut utiliser un petit disque dur pour ça. Ce disque ne sera donc pas en Raid. En cas de panne de ce disque, comment faites-vous ? Si je bascule la domotique dessus, les pannes doivent etre réduites au minimum possible, donc je vais surement oublier la virtualisation et utiliser uniquement Nanoboot sur clé usb?

Je cherche les tuto pour Xpenology mais il sont moins courant que pour le N54L, quelqu'un aurait un petit lien (process d'install, les bios, et tout le tralala)?

 

Merci :wink:

Share this post


Link to post
Share on other sites

Commande annulé par amazon, plus de stock du vendeur "Pc-Look" :sad:

Du coup je vais peut-etre chercher des bon plan du coté des 54L

Share this post


Link to post
Share on other sites

Si tu peux attendre un peu que le Gen8 redescende dans les 240€ environ, je pense que tu ne le regreterras pas.

Je suis entrain de finaliser ma config (je viens d'un 410j), et je peux dire qu'avec seulement 1Go de ram déclaré dans la VM Xpenology et les 2 CPU, il tourne magnifiquement bien.

(Oui je n'ai que 2go de ram pour le moment)

Aucun problèmes pour que Plex stream en 1080p en plus de surveillance station et du partage de fichier classique.

(d'autres services doivent encore êtres installés)

Share this post


Link to post
Share on other sites

Trop tard, je suis reparti sur un Gen8 (280€) :smile:

 

Par contre je ne vais pas virtualiser je n'en voit pas l'utilité pour le moment, uniquement du xpenology.

C'est noté pour les 2Go :wink:

Les tuto du N54L sont utilisables pour le Gen8 ?

Et tu a un bios HP ou un modifié ?

 

Merci :smile:

Share this post


Link to post
Share on other sites

Hello

 

C'est la config que j'ai choisi aussi Gen8 GT1610T - 2Go

Pas besoin de Bios modifié. J'ai perso upgrade le firmware ILO (http://drivers.softpedia.com/downloadTa ... mware+2.02)

Ensuite c'est une install classique suis ce tuto: viewtopic.php?f=15&t=17

Perso j'ai une une clé Sandisk Cruzer 16Go

J'ai utilisé ce DSM 5.0 - 4493 et XPEnology (conseillé par underw3b - merci à lui)

 

DSM_DS3612xs_4493 (https://mega.co.nz/#!iNZTGAhZ!UjLLGI3Kg ... ikY8bH7RKw)

NB_x64_5031_DSM_50-4493_Xpenology_nl (https://mega.co.nz/#!GMp32SaI!OrVuCzJWz ... jpBRKNVNxU)

 

 

Ca marche très bien (100 Mo/s en ecriture et 200 Mo/s en lecture).

Le CPU est largement plus puissant que sur les Hard synology non pro.

 

C'est je crois un très bon choix technique et économique.

 

Alors Enjoy !!!!

@+

Share this post


Link to post
Share on other sites

Merci pour les liens, il y a tout ce qu'il me faut :smile: j'ai commandé aussi une Sandisk 16Go

Il n'y a pas de version 5004 stable pour le moment ?

Share this post


Link to post
Share on other sites

A priori non.

Je l'avais essayé sur une machine de test (c'est aussi pratique la virualisation pour ça) et tu perds tes volumes...

Share this post


Link to post
Share on other sites

Bonjour,

 

A priori non

 

Attention il faut il faut une version adapté du XPEnology boot avec ta version de DSM.

 

A priori non.

Je l'avais essayé sur une machine de test (c'est aussi pratique la virualisation pour ça) et tu perds tes volumes...

 

Oui absoluement

 

Des infos ici viewtopic.php?f=15&t=3462

 

@+

Share this post


Link to post
Share on other sites

Matos reçu, pas mal du tout :smile:

4 petits disques d'installés, c'est quand même beaucoup plus rapide et réactif que ceux que j'ai au taf (DS210+II & DS211J en 2x1To chacun)

Il faut que je pose une petite rallonge usb pour avoir accès a la clé plus rapidement pour les mise à jour (ça doit rentrer dans le cache de devant)

 

Par contre coté HP c'est une vrai galère sans nom pour récupérer les firmwares.

 

Merci pour les conseils :wink:

Share this post


Link to post
Share on other sites

Bonjour, également nouveau en Gen8, petit retour d’expérience :

J'ai suivi le tuto d'm3z pour Xpenology (Merci) ! Effectivement, pas de mise à jour du Bios. Sinon, Boot sur microSD de 1 Go (j'ai pas trouvé plus petit !) et 3 WD Red de 2To.

Installation sans encombre ; j'ai accepté le SHR par défaut. Il me semble que tout fonctionne bien !

J'ai juste eu une frayeur après installation et utilisation de photostation : la copie de mes photos était très lente et mon CPU entre 75 et 82%... la solution : bien faire attention à ce qu'il n'y ait pas de vidéos dans les répertoires photos ; sinon il crée des miniatures et l'indexation est beaucoup plus longue et gourmande en ressources. Nickel après avoir séparé les vidéos des photos !

Il me reste encore plein de choses à configurer... Je pars de zéro ; c'est mon 1er NAS !

Pour ceux que ça intéresse, je ferai un petit post de temps en temps pour savoir comment je m'en sors !

En tout cas, merci à tous pour vos posts ; sans eux je ne me serais pas lancé.

Share this post


Link to post
Share on other sites

Salut à tous,

Voulant troquer ma vieille Pop-corn À 300 sans RAID ni carte réseau gigabit pour un nas, je me suis dirigé vers l'idée d'un synology du type 415play. En cherchant des solutions alternatives sur le Web, j'ai eu l'occasion de d'installer et de tester xpenology sur une machine x64. Et là ! Je suis tombé sur le cul !

Du coup j'aimerais acheté un gen8 avec 4x3To WD Red et j'ai 2 ou 3 questions à son sujet

Je voulais savoir si vos installations hardware sans esxi sont stables sur le gen8 ? Sur ma machine de test j'utilise la demande 5 4528 update 2 qui est super stable.

Quelle a été votre procédure pour mettre le firmware récupérer via le lien donné par m3z ?

Niveau sonore ça donne quoi ?

Niveau transfert sur réseau gigabit en faisant un bond des deux cartes, ça dépote ?

Merci de vos précieux conseils.

Je devrais acheter le précieux dans quelques heures

 

Yo

Share this post


Link to post
Share on other sites

Comme convenu un retour :

 

- Achat d'un nom de domaine chez ovh en .fr (8,39€)

-Mise en place dynhost avec nas.domaine.fr avec @IP de mon nas

-Redirection des ports 5000 et 5001

-Autorisation accès au nas uniquement en https

-accès de l'exterieur OK avec nas.domaine.fr:Port

 

Je suis derrière une freebox v5 et suis un peu déçu des taux de transfert (quelques Go de musiques à 12Mo/s et les photos en 7,5Mo/s)

Autrement, test de lecture .mkv de 10Go avec plex depuis TV Samsung sur le même réseau en Ethernet : décu car léger décalage image/son (de l'ordre du dixième de seconde mais tout de même perturbant) . Je mets ça sur le compte de la Freebox V5 qui est en 100Meg. On m'a conseillé d'investir dans un petit switch gigabit que je mettrai au cul de la freebox. je suis perplexe. Je suis preneur de tout conseil.

 

Sinon, accès à ma musique, photo et video avec les applis syno correspondant sur mon iPad 4 nickel. Envoie de la musique directement sur mon ampli Denon en airplay (magique !). Très important de bien tagguer sa musique.

Problème de lecture de gros fichiers .mkv mais ça ne m'étonne pas en wifi.

Share this post


Link to post
Share on other sites

@Youann => pour ma part, je n'ai pas fait de mise à jour du firmware du gen8. Cela n'a pas été nécessaire, et j'ai suivi à la lettre la proc d'm3z.

Ma config semble stable. J'ai 3x2To WD Red. SHR par défaut (Sorte de Raid5 logiciel si j'ai bien tout compris.

Le bruit du ventilo ne me gêne pas ; il se fait très discret ; il est dans mon salon et je ne l'entend que si je tends bien l'oreille ! J'ai lu qu'on pouvait en réduire la nuisance en mettant le dernier pilote iLO...

Share this post


Link to post
Share on other sites

Merci nostromo pour ce retour des plus complet !

Oui c'est clair que ta v5 te bride...

Pour ma part, le nas ira au frais sous sol vu que j'ai câblé la maison en cat 6.

Qu'as tu fais du disque de 250go intégré ?

Share this post


Link to post
Share on other sites

Pas de disque de 250Go fourni ! Faut dire que je l'ai trouvé à 218€ port compris. De plus, je n'ai pas trouvé ce que j'aurai pu en faire (dans le nas en tout cas).

C'est sûr que dans une maison récente c'est plus pratique. J'ai un collègue qui s'est fait un petit local technique dans son sous-sol ; ça fait envie mais bon, je fais sans !

Share this post


Link to post
Share on other sites

Quelqu'un aurait un firmware récent pour le Gen8 ? le site HP c'est une vraie galère depuis la maj de leur site :sad:

 

Pour le moment je n'ai que des petits disque, je vais remplacer le plus petit par un 4To mais je ne sais pas si ça va passer.

Au final je compte mettre 4x 4To + un 2to en 2 1/2. ça passera ou il faut me limiter a des 3To ?

Share this post


Link to post
Share on other sites

Salut Aquawide.

 

J'ai 2 disques de 4To sans problème dans mon Gen8 G1610T. Ils attendent d'ailleurs 2 copains de même gabarit.

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Je suis nouveau sur ce forum et je viens de faire l'acquisition d'un Gen8 version Celeron acheté neuf 169€ TTC sur priceminister lors d'un évènements SuperPoints.

Je viens de le tester avec la DSM 5 4528 Update 2 avec boot via micro clé USB Sandisk 4Go et un SSD pour voir si l'installation se déroulait correctement.

Pas de soucis, ça boot et ça répond plutôt bien.

Je compte y ajouter 4 WD red 3 To très prochainement car ça me parait être le meilleur rapport Stockage/Prix.

 

Avant de franchir le pas, jusqu'à présent je tournais sur une machine de test de type desktop ayant pour config :

Intel Core i3 Sandy Bridge.

4Go de RAM Corsair XMS 1600MHz

4 x 1To WD Red.

 

C'est un pur bonheur pour mon utilisation de tous les jours (Plex en direct Play via réseau Gigabit, Plex via ChromeCast ou apple TV, Bitorrent via client Transmission, partage pontcuel SMB...)

 

Du coup je me pose la question de l'utilité d'un upgrade vers 4Go ou 8Go de RAM sur mon G8.

Est-ce réèllement utile vu mon utilisation ?

J'ai vu que les compatiblités mémoire étaient assez compliquée...

J'ai d'ailleurs testé les 4Go de RAM de ma config de test sans succès... J'ai recherché sur le net et le prix des upgrades me font peur...

 

Avez-vous des retours d'expérience à ce sujet ?

 

Merci

 

Yo

Share this post


Link to post
Share on other sites

Hello,

 

Sur config identique (gen8) avec 2 Go je suis à seulement 25% d'utilisation de la ram avec ces applis actives si ça peu te donner une idée :wink: :

 

- Plex (pendant un scan)

- Antivirus

- CloudSync

- Cops

- Photo Station

- SabNzbd (avec dl en cours)

- partages réseau SMB

Share this post


Link to post
Share on other sites

Merci pour tes lumières aquawide ! Du coup je reste sur la config de base pour le moment !

Quelqu'un a tester la reconnaissance des disque de 4 To ?

Share this post


Link to post
Share on other sites

Apparemment les 4To fonctionnent a partir d'un certain firmware, mais je n'arrive pas a avoir plus d'info :sad:

Share this post


Link to post
Share on other sites

Autrement, test de lecture .mkv de 10Go avec plex depuis TV Samsung sur le même réseau en Ethernet : décu car léger décalage image/son (de l'ordre du dixième de seconde mais tout de même perturbant) . Je mets ça sur le compte de la Freebox V5 qui est en 100Meg. On m'a conseillé d'investir dans un petit switch gigabit que je mettrai au cul de la freebox. je suis perplexe. Je suis preneur de tout conseil.

...

Problème de lecture de gros fichiers .mkv mais ça ne m'étonne pas en wifi.

 

Bonjour, je ne crois pas que le pb vienne de la lecture en 100Mbits. ma tv samsung est aussi en 100Mbits (et dispose de son propre port réseau ethernet) et lit très bien les GROS mkv sans décalage par le biais du Serveur DLNA d'origine d'un xpenology. Cela peut etre un pb de l'encodage du mkv en question , cela peut provenir de plesk , mais également d'un réglage de la TV . La mienne me permet de régler ce type décalage ... mais c'est à régler avec précaution (sinon réinitialiser les paramètres par défaut) .

Maintenant si c'est par wifi ... l'histoire est autre car il faut s'assurer qu'aucune perturbation ou que l'éloignement ne peuvent interférer. Pour mart , pour ce qui est de la vidéo , je privilégie toujours le filaire au Wifi... pour les autres médias c'est moins problèmatique.

Quoiqu'il en soit un switch Gigabit ne peut qu'améliorer les transferts de manière générale car là ou on plafonne à 12Mo/s en 100Mbits... on atteint les 115Mo/s en Gigabit... Au prix où sont les 8 ports gigabits, ce serait dommage de se priver.

P.S. : Je vais "sortir" prochainement un dossier de test d' un switch Gigabit "bas prix"... pour montrer que ca vaut le coup et le coût !

Share this post


Link to post
Share on other sites

Hello,

 

Je galère pour remplacer un premier disque :sad:

 

J'ai arrété le gen8, remplacé le disque, redemarré.

Ensuite Gestionnaire de stockage, volume, gerer, réparer, avec disque 1, et ... rien :sad:

 

Je précise que les disque sont en AHCI, je n'utilise la gestion Raid du Gen8. (une erreur ?)

 

Une idée ?

Share this post


Link to post
Share on other sites